Jump to content
mathiasvobis

F355 - Passendes Magnetventil für eine Capristo Abgasklappe

Empfohlene Beiträge

Jörg_911   
Jörg_911

Hi Jungs,

ich möchte mein Bypassventil wieder gängig machen wegen Nachbarschaftsliebe und mittels einer Fernbedienung von einem netten Forenmitglied schalten.

Mein momentanes Problem ist das die Abgasklappe bei laufenden Motor Dauer-Auf ist, ich aber nicht weiß warum.

Die Klappe ist mechanisch gängig, öffnet auch bei Unterdruck an der Dose. Die Schläuche zum Magnetventil sind alle korrekt angeschlossen.

Was gibt es denn noch für versteckte Tricks das Magnetventil dazu zu überreden die Klappe auf Dauerauf zu stellen? Irgendwer muss das Ventil ja ansteuern, ich habe was von einem Relais gelesen. Wo finde ich das denn?

Könnte das Relais manipuliert sein das es das Ventil mit Dauerstrom versorgt?

thx 4 Info!

Grüße

Jörg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manni308 CO   
Manni308

Hallo Jörg!

Wenn Deine Klappe mit Unterdruck öffnet, dann hast Du aber keine von Capristo verbaut, denn diese schließt bei Unterdruck!

Gruß Manni308

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Jörg_911   
Jörg_911

Ja, da stimmt. Es ist die Serienklappe. Mir ging es auch darum den Punkt zu finden weshalb die Klappe dauer-offen ist obwohl alle Schläuche korrekt angeschlossen sind.

Wollte deshalb nicht einen extra Thread aufmachen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Jörg_911   
Jörg_911

ok, der ganze Alarm zurück! Die Klappe ist nicht Dauer-AUF die ursprünglich gedacht. Entweder war sie es beim Kauf und hat sich gelöst oder war schon länger so.

Sie arbeitet ganz normal wie es serienmässig sein soll. Da ich es akustisch nciht sauber herausfiltern konnte ob sie öffnet und schließt habe ich es einfach per Video Kamera gefilmt.

Wen es interessiert, hier:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Toni_F355 CO   
Toni_F355
Da ich es akustisch nciht sauber herausfiltern konnte ob sie öffnet und schließt habe ich es einfach per Video Kamera gefilmt.

Hmm, wenn du keinen Unterschied zwischen offener und geschlossener Klappe hörst läuft entweder der Motor nicht, oder du hast den falschen Auspuff drunter! :wink:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Jörg_911   
Jörg_911

In der Tat ist der Lautstärkezuwachs relativ gering. Im Stand klingt der Motor mit offener Köappe lediglich etwas dumpfer, beim Beschleunigen nimmt man das Öffnen der Klappe wirlich kaum wahr.

Wird wohl Zeit für Capristo :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Jörg_911   
Jörg_911

Moin Männers,

da ich seit 2 Tagen erfolglos versuche den Tony Capristo zu erreichen stelle ich mal hier meine Frage :

Also, demnächst bekommt mein Kleiner den Level 1/3. Zudem überlege ich die Abgasklappe von Tony mitzunehmen.

Jetzt soll der Set mit Magnetventil lt. seiner Seite 700 Ocken kosten, weiter hinten gibt es die Abgasklappen einzeln, ohne Ventil für ~230€.

Kostet das schnöde Magnetventil jetzt ~470€ :-o

Oder ist bei dem Set für 700€ noch mehr dabei als nur die Klappe und das Magnetventil?

thx4info

Jörg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Capristo Exhaust CO   
Capristo Exhaust

Hallo, bin bis zum 05.04 im Urlaub,

der Kit fuer den 355 besteht aus Abgasklappe, 2 dichtringe, pierburg Umschaltventile, Schlauch und T Stueck.

die Abgasklappen fuer ca. 230 Euro sind keine 355er Klappen sondern Abgasklappen die man an Rohre anschweisst.

Gruss Tony

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Jörg_911   
Jörg_911

Danke Tony,

habe heute bei Dir in der Firma den Level 1-3 bestellt. Wir telefonieren dann nochmal wenn Du wieder zurück bist!

Gruß

Jörg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Capristo Exhaust CO   
Capristo Exhaust

so machen wir das, waehle die 11 am ende statt die 0 das ist meine Durchwahl...aber du bist nicht weit von uns komm einfach vorbei.

Gruss Tony

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
blox79 CO   
blox79

Ich hänge meine Frage mal hier an.

War heute mit meinem 355 unterwegs und in heftigen Regen geraten...Strassen mit stehendem Wasser und richtigen Fontänen beim durch fahren... Plötzlich habe ich gemerkt, dass die Capristo Klappe dauer auf bleibt und nicht mehr schliesst.

Ich habe dann angehalten und nach geschaut was los ist...klappe konnte manuell geschlossen werden aber es kommt keim Unterdruck mehr an..Schläuche sind auch in Ordnung, habe diese bereits mal gegen Capristo Schläuche getauscht.

Die grosse Frage ist nun ob da ein Magnetventil hopps gegangen ist oder schlimmer sogar die Pumpe?

Meine Frage nun; kann Wasser ein magnetventil killen und wie gehe ich nun am besten vor um den Fehler zu finden? An welchem Schlauch sollte immer Unterdruck bestehen? Dann könte ich diesen ja direkt an die Klappe setzen um zu testen ob die Pumpe noch heile ist.

Wie würdet Ihr vorgehen, vielleicht hatte jemand dieses Problem auch schon

Entschuldigt die Rechtschreibung...Smart Phone Tasten sind nicht.mein Ding.

Grüsse

bearbeitet von blox79

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
blox79 CO   
blox79

Vielleicht hilft die Info noch.

Jedes Mal wenn ich den Wagen, nach dem Einbau der Capristo Klappe, ausgeschaltet habe, hat sich diese nicht sofort geöffnet...erst wenn ich den Schlauch abgezogen habe ist die Klappe sofort in den offenen Zustand gesprungen..( Unterdruck blieb und baute sich erst nach einer Weile ab)

müsste der Druck nicht sofort entweichen, nach ausschalten? War evt. da schon ein Magnet Ventil nicht richtig am arbeiten?

bearbeitet von blox79

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
F355er GTB CO   
F355er GTB

das passt schoo so.....es ist normal! wenn du am nächsten tag ins auto steigst ist die klappe auch wieder auf :D

  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
blox79 CO   
blox79

Heute mal Zeit gefunden Unters Auto zu liegen. Es besteht Unterdruck ...jedoch zu wenig um die Klappe zu schliessen :???:

Auf den ersten Blick konnte ich kein Leck in den Schläuchen finden. Werde jedoch die gesamte Halterung, auf der alles montiert ist, ausbauen und nachschauen.

Kann es sein, dass die Magnetventile nicht sauber öffnen/schliessen und so zu wenig Unterdruck weitergeleitet wird?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
tollewurst CO   
tollewurst

Kan eigentlich nicht sein, aber schau doch mal ob die Raviolidose durchgerostet ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
blox79 CO   
blox79

Hallo Tollewurst,

Die Dose habe ich getestet und war auf den ersten Blick dicht, habe den einen Schlauch zugehalten und am Anderen gesogen und so einen Unterdruck erzeugt, werde aber morgen eine Plastiktüte darüber ziehen und das Ganze sauber verschliessen ...mal sehen was passiert, müsste ja dann 100 % dicht sein.

Habe heute alles ausgebaut und überprüft...den Motor der Luftpumpe habe ich mit 12 Volt versorgt und der lief, jedoch kam beim Schlauch, der am sogenannten Cut off valve hängt und runter zum Magnetventile führt, nix raus. Die Nummer 13 in der Explosionszeichnung.

http://www.eurospares.co.uk/userImages/007/Large/007_008.gif

...momentan bin ich mit meinem Latein am Ende

Werde Morgen die Ravioli Dose nochmal inspizieren und wenn dies nicht hilft geht er in die Werkstatt :evil:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
blox79 CO   
blox79

Habe heute Abend nochmal einen Anlauf genommen, auch weil das Fahrzeug bis Montag wieder auf seinen eigenen Rädern stehen sollte, da ein Werkstatt Termin vereinbart wurde.

Es liess mir keine Ruhe, also vor dem Zusammenbau nochmal alles kontrolliert. Raviolidose geprüft, Schläuche nochmal weg und jeden Einzelnen getestet, Original Magnetventile und auch Capristo Magnetventile mit externem 12V Strom versorgt .... beide schalteten so wie sie sollten:-))!

Jeden Stecker nochmal weg, mit Kontaktspray geflutet und dabei die Kontaktstellen gereinigt...

Was mir dann noch ins Auge fiel waren diese Ventile , die Nummer 40 auf der Explosionszeichnung.

http://www.eurospares.co.uk/userImages/007/Large/007_008.gif

Da ich nun wirklich alles getestet habe und weder ein Leck fand noch ein defektes Bauteil, kam der Gedanke auf ob so Ventile hängen bleiben können? vor allem wenn man bedenkt, dass diese Bauteile sehr heiss werden können und ich letzten Sonntag durch stehendes Wasser fuhr ( Abschreckung des Materials). Also mit dem gummierten Handteil des Schraubenziehers , zweimal auf jeder Seite aufs Ventil gehauen, danach alles wieder angeschlossen und Wagen gestartet.....und siehe da... voller Unterdruck und geschlossene Klappe :-o

Ich habe definitiv nicht mehr damit gerechnet, dass ich das Problem selber beheben kann, jedoch kam mir der Mut der Verzweiflung zu Hilfe und die Eigenschaft, dass ich nicht so schnell aufgebe O:-)

Grüsse aus der Schweiz

bearbeitet von blox79

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Desperados81 CO   
Desperados81

Hallo Mike

So wie es aussieht hattest du ja ein erfülltes Wochenende ;)))

Bald kennst's du das System ja auswendig, und habe schon gemerkt das du so schnell nicht loslässt:) COOL

zu deinem Problem: ich denke das du diesen Ventil ersetzen solltest, das es heiß wird ist ja klar und auch dass wenn es regnet er schlagartig kühler wird ist ja auch klar und trotzdem sollte er nicht klemmen. Ich denke der Gummi innen est evtl. mit dem Alter härter geworden und arbeitet nicht mehr 100% -tig, zudem wird ja nicht viel kosten. Kannst es auch über Capriste beziehen...

Gruß an deiner Frau und .....?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
tollewurst CO   
tollewurst

Der Unterdruck kommt doch vom Ansaugtrakt oder? Ich meine es gibt keine separate Vakuumpumpe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
blox79 CO   
blox79

Ich habe das Prinzip des Unterdrucks vor dem Problem nicht ganz verstanden. Ich dachte die sekundäre Luftpumpe versorgt die Klappe mit Unterdruck und schiesst beim Start zusätzliche Luft in den Abgasstrang bis die Kats auf Temp. sind.

Wie Du aber sagst gibt es keine Unterdruckpumpe...der Unterdruck wird mit Hilfe der ausströmenden Abgase erzeugt..korrigiert mich bitte wenn ich da falsch liege. Die Abgase erzeugen ja Überdruck wenn Sie in das System einfliessen. Wie der Überdruck in Unterdruck für die Capristo Klappe verwandelt wird, weiss ich nicht genau...Ob Unterdruck oder Überdruck herrscht steuert scheinbar lediglich das jeweils unterschiedlich verwendete Magnetventil.

http://www.eurospares.co.uk/userImages/007/Large/007_008.gif

Die aus den Krümmern kommenden Abgase laufen bis zu dem Ventil (Nr.13)vor der Luftpumpe und werden da mit der zusätzlichen Luft von der Pumpe angereichert, fliesst von da durch das originale Ferrari Magnetventil in die Ravioli/Cola Dose und von da aus über die Schläuche in die jeweilige Zylinderbank, wo die mit Frischluft angereicherten Abgase wieder in das Abgassystem gelangen und dann so durch die Katalysatoren fliessen. Dieser Kreislauf scheint immer aktiv zu sein und die Luftpumpe nur aktiv so lange die Kats noch nicht die Temp. haben.

Ich verstehe nur nicht für was man das Original Ferrari Magnetventil benötigt? Durch dieses Ventil muss die Luft ja immer, um von da über das T-Stück über das zweite Magnetventil zur Klappe zu gelangen.

Worin besteht der Sinn dieses Original Magnetventil? Wird es geschalten ist die Leitung zu und es geht gar nix mehr!! also wozu wird es benötigt? :???:

Kann mir da jemand auf die Sprünge helfen?

Ich gehe jetzt eine Runde drehen :-))!

Grüsse aus der Schweiz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
tollewurst CO   
tollewurst

Der Unterdruck müsste an der Ansaugbrücke hinter den Drosselklappen abgenommen werden.

Prinzipiell würde ich alle Schläuche und Ventile neu machen, kostet nicht die Welt und gut ist. Schläuche und Ventile habe ich seinerzeit von Capristo verbaut, waren hochwertige Silikon Unterdruckschläuche, die sollten ewig halten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
BrunoI CO   
BrunoI

Das Ventil Nr. 40 hat mit Deinem Problem erst mal überhaupt nichts zu tun. Das ist ein Rückschlagventil was zwar die Sekundärluft von der Pumpe in den Krümmer läßt aber keine Abgase Richtung Pumpe wen der Abgasdruck höher ist.

Gesteuert wird die Sekundärluft Einblasung über das Ventil 13 was über Unterdruck gesteuert wird. Dieser Unterdruck wiederum wird vom rechten Magnetventil aktiviert.

Beide Magnetventile (Nummer 8) werden von der gleichen Unterdruckleitung versorgt.

Der Unterdruck selbst kommt vom Ansaugtrakt.

Was man noch wissen muß zu dem ganzen System, die beiden Magnetventile haben einen Eingang für den Unterdruck, einen Ausgang für den Unterdruck und (was man erst mal nicht sieht) eine Entlüftung. Das ist der "Hut" auf den beiden Ventile.

Solange das Ventil elektrisch nicht aktiviert wird ist der Unterdruck Ausgang (!) mit Umgebungsluft verbunden. Muß auch so sein sonst könne man die angeschlossenen Aktuatoren (d.h. auch die Abgasklappe) nur einmal aktivieren und dann bleibt die so da der Unterdruck ja bei geschlossenen Ventil eingesperrt würde. So wird der aber schnell abgebaut.

Mögliche Fehlerquellen:

a) Einer der Unterdruck Schläuche ist undicht.

Wenn der Unterdruckschlauch zur Abgasklappe undicht ist kann die nicht betätigt werden.

Wenn der Schlauch Richtung Ventil 13 undicht ist dann kann die Abgasklappe nicht betätigt werden solange die Sekundärluft Einblasung läuft. Sobald der Motor warm ist würde die Klappe wieder funktionieren (bis zum nächsten Kaltstart).

Da Dein Problem bei warmen Motor aufgetreten ist sollte das Problem also nicht vorliegen.

B) Es kommt von der Ansaugbrücke kein Unterdruck an (auch nicht an der Blechbüchse) da einer der vielen Schläuche am Ansaugtrakt undicht oder abgegangen ist. => bei laufendem Motor den Schlauch an der Blechbüchse der vom Ansaugtrakt kommt abziehen und schauen ob er Unterdruck zieht. Achtung, keinen Schmutz reinbringen, der landet sonst im Motor.

c) Die Schlauchverbindungen zu den Ventilen sind vertauscht. D.h. Unterdruckleitung vom Motor hängt bei einem oder beiden Magnetventilen nicht am Eingang sondern am Ausgang. => Damit hätte die Unterdruckleitung verbindung zur Umgebungsluft.

Wenn Du da nichts umgesteckt hast kann es dieser Fehler aber nicht sein.

d) Die Blechbüchse ist undicht. Hattest Du ja schon geprüft.

e) Die Schläuche am Ventil Ausgang oder die elektrischen Stecker sind untereinander

vertauscht.

D.h. Sekundärluft-Einblasung funktioniert nicht statt dessen würde die Klappe bei kaltem Motor angesteuert.

Wenn Du da nichts umgesteckt hast sollte das auch nicht der Fehler sein

f) Mein "Lieblingsfehler" da ich davon auch schon mal geplagt wurde:

In der Unterdruckleitung ist eine Verschmutzung die dazu führt dass eines der beiden Ventile nicht mehr richtig schließt. In dem Fall hat die Unterdruckleitung Verbindung zur Umgebungsluft und der Unterdruck reicht nicht mehr für die Klappe.

Eine Möglichkeit wie so eine Verschmutzung in das System reinkommen kann (so war es bei mir) waren neue Schläuche in Verbindung mit dem Magnetventil.

Beim Aufstecken des Schlauches wurde ein kleines Teilchen vom Gummischlauch abgeschabt und ist so unglücklich in das Ventil hineingelangt dass es genau in der Stellung zwischen offen und geschlossen hängen blieb. Effekt siehe oben.

Durch ständiges manuelles Betätigen des Ventils über das Anlegen von 12V und langem schütteln habe ich das Teil rausgeholt - daher weiß ich auch dass es ein Teil vom Schlauch war.

Wenn kein Schmutz in den Magnetventile ist sind die eigentlich sehr robust.

Da das System bei Dir jetzt wieder funktioniert war möglicherweise wirklich ein Schmutzpartikel im Ventil was durch die manuelle Aktivierung mit den 12V entfernt wurden. Evtl. hast Du ja während der Aktivierung mal durchgeblasen ?

Der Schlag auf die Ventile #40 kann es aber definitiv nicht gewesen sein was das System repariert hat.

Gruß,

Bruno

  • Gefällt mir 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
blox79 CO   
blox79

Hallo Bruno,

Vielen Dank für die detaillierte Erklärung :-))!

Nachdem ich heute auf Probefahrt war und auf der Autobahnauffahrt Gas gegeben habe ....war es das wieder gewesen mit dem Unterdruck :evil: Bis zu diesem Zeitpunkt war die Klappe zu. Also das ganze Spiel noch einmal.

Nachdem ich den Schlauch zum Rückschlaventil entfernt habe, habe ich bemerkt, dass bereits da Unterdruck herrscht, nicht wie vorher angenommen Überdruck...also konnte es an dem nicht liegen, wie Du treffender Weise hier beschrieben hast.

Also nochmal an die Magnet Ventile und per externem 12Volt Strom manuell betätigt und mittels pusten geprüft ob sie schalten...dies habe ich von beiden Richtungen her gemacht. Als ich dies beim Capristo Ventil erledigt hatte und den Wagen wieder startete

war der volle Unterdruck wieder da. :lol:

Ich vermute, dass letzten Sonntag beim durchfahren der Pfützen Wasser in das Ventil gelangte oder auch Dreck, der nun das saubere Schalten des Ventils verhinderte.

Also in etwa die Selbe Ursache wie bei Dir mit dem Gummiteil.

Es ist zwar extrem Nerven aufreibend wenn solche Dinge geschehen aber sie helfen mir zumindest den Wagen und seine Funktionsweise besser kennen zu lernen und ich gehe mit einem guten Gefühl aus der Sache.

Ich werde mir nun ein neues Capristo Ventil besorgen und als Ersatz auf die Seite legen.

Nochmals Vielen Dank Bruno für Deine Ausführungen :-))! Das ist gelebte und geteilte Carpassion

Grüsse aus der Schweiz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
blox79 CO   
blox79

Auf der Fahrt gestern nach Stuttgart, hat es mir nun definitiv das Magnetventil der Auspuffklappe verblasen.  12V angeschlossen und kein Klacken mehr zu vernehmen. 

 

Falls jemand noch ein Druckregelventil  Pierburg 7.01024.02.0  (Für Capristo Klappensteuerung) rumliegen hat das er nicht benötigt und aus der Nähe von Kirchheim unter Teck ist, bitte melden.

 

Das Teil ist in der Gegend nirgends auf Lager und es wäre angenehmer für die morgige Heimfahrt zurück in die Schweiz, wenn die Klappe nicht dauerhaft offen steht :D

 

Grüsse 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Capristo Exhaust CO   
Capristo Exhaust
Geschrieben (bearbeitet)

hallo zusammen... warum einfach wenn es kompliziert auch geht???:D

einen Anruf und wir schicken dir einen Ventil  !!!

 

es ist unbedingt notwendig das ein anderes Solinoid Ventil benutzt wird mit den Originalen geht nicht da die Klappe andersrum funktioniert als original.

 

 

 

Freunde!! am 16-17 Juni ist Capristo Treffen..  genaueres teile ich noch mit in Capristo antwortet auf Ihre Fragen. wer hat Lust???

Gruß Tony

übrigens.. ich würde empfehlen die zwei kleine Schwarz/Weiße  Rückschlag Ventile zu entfernen.. wir haben neuere aus Alu.... die Originalen klemmen schon mal und dann hast du Unterdruck nur im Leerlauf aber nicht unter Vollgas.... was tödlich mit  der originale Klappe ist aber nicht für unsere da unsere keinen Unterdruck für´s öffnen braucht.

bearbeitet von Capristo Exhaust

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ganz leicht ein neues kostenloses Benutzerkonto.

Neues Benutzerkonto erstellen

Anmelden

Bereits Mitglied? Melde dich hier an.

Jetzt anmelden



×