Jump to content
paul01

Diablo Knacken an Vorderachse bei starkem Lenkeinschlag normal ?

Empfohlene Beiträge

paul01 VIP   
paul01

Hallo,

und so sieht das innen aus:

Lam_Knacken25.JPGLam_Knacken24.JPG

Gruß

Paul

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Jarama VIP CO   
Jarama

Konstruktiv sehr sauber, fein gemacht!

 

Und zu Weihnachten wünsche Dir ein Satz Reibahlen, oder ein Verstellbare. Damit lassen sich genaue Bohrungen, auch genau rund, zur Not per Hand machen, nicht so ein "Gewürge", wie mit Bohrer und Zange (was ich auch gut kenne! :D). Da fällt mir ein, ich muß ja auch noch Wünsche äußern und Reibahlen habe ich auch noch nicht  (wie konnte das passieren)... B):D.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Hallo Bernhard,

es werden wohl eher Socken zu Weihnachten. Mit Reibahle kommst du nicht besser bei. Mehr demontieren ist hier nicht unbedingt besser, damit man nichts anfasst, das auch mit dem Geräusch zu tun haben kann. Also genau nur eine Sache.

Den letzten Schritt hatte ich mit einem 10er Schleifstein gemacht. Es ist sauber rund und hat max. glatte Oberfläche, so dass ein Setzen wegen Riefen nicht zu erwarten ist.

... wobei eine verstellbare...

Gruß

Paul

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
sstaiger CO   
sstaiger

...aber Werkzeug hin oder her, war's das jetzt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Hallo,

jetzt erste Fahrt seit Umbau. Es trat kein Geräusch auf beim langsamen Rangieren, aber das hat nichts zu sagen. Es war auch vorher nicht immer. Glaube sogar eher, dass es nicht weg sein wird.

Trotzdem hat diese überschaubare Aktion Spass gemacht. Allein, dass da jetzt kein Spiel ist, trägt zu einem guten Gefühl bei. Das Auto fährt also jetzt "besser", wie es auch "besser" fährt, nachdem man es gereinigt hat.

 

... Kottan ermittelt weiter...

 

Gruß

Paul

  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Hallo,

 

Kottan hat ermittelt:

Geräusch beim langsamen Rangieren noch da. War zwar jetzt öfters nicht und subjektiv leiser, aber halt noch da.

 

Wie oben bereits mit Vorahnung geschrieben, war das für mich trotzdem ok und würde das wieder so machen. An dieser Stelle kann kein Geräusch mehr entstehen. Und so ist diese Stelle auch raus aus dem Kopf.

 

 

Dieser Thread ist ja erst 7 Jahre alt. Evtl. jetzt nochmal 7 Jahre.

 

 

Gruß

Paul

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Jarama VIP CO   
Jarama

Das ist wie mit einem alten Haus. Wenn man nach vielen Jahren endlich einmal durch ist, kann man am anderen Ende schon wieder anfangen ... :D

bearbeitet von Jarama

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Schrammel,

 

na, ned hudeln.

 

Wien, 29.12.2016

A. Kottan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Hallo,

jetzt ist eine Verschraubung der Stabibuchsenaufnahme kaputt. Diesmal linke Seite. Da in der letzten Zeit nur behutsam und wenig gefahren wurde, ist das überraschend. Evtl. sind aber doch im Bereich des Stabis Verspannungen drin, die mit dem Knackgeräusch zu tun haben.

 

Die Verspannungen machen aber die M8-Schraube nicht kaputt. Beim Nachschauen habe ich bisher keine technischen Bilder meiner linken Stabiseite gefunden. Der Stabi ist bei meinem Auto unsymetrisch. Links ist ein Schwert drin, rechts alles normal. Die Bilder weiter oben sind von rechts.

Diese Verschraubung ist lt. Bullstuff nur eine M6 und nicht M8. Ich konnte zwar die Festigkeit an der alten Schraube nicht ablesen, aber das ist seltsam. Evtl. gab es da mal einen Umbau am Auto.

Lam_Knacken27.thumb.JPG.e17b61c8eab0d4503a5b3831833ceaf6.JPG

 

Im äußeren Bruchbereich evtl. Vorschaden. Zu starkes Anziehen der Verschraubungen kann ausgeschlossen werden.

Lam_Knacken26.thumb.JPG.c1d5a62ed74ae29ee95337e0aaf7122b.JPG

Gruß

Paul

  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
lambodriver   
lambodriver

Hallo Paul,

Ich habe meinen hinteren Stabi derzeit ausgebaut und kann nach der Festigkeit schauen. Ich gehe von 8.8 ooder 10.9 aus, höhere Festigkeitsstufen habe ich am Diablo bis dato nicht entdecken können. Wobei doch, die Uscheiben für die hinteren Rahmenprofile links und rechts vom Auspuff haben 12.9. :D

 

LG

Leo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01
Geschrieben (bearbeitet)

Hallo Leo,

zunächst wäre interessant, ob M6x45 oder M8x55. Evtl. kann ich auch mal hinten schauen.

Lt.Bullstuff immer wieder diese beiden Nummern, auch für deinen SV:

Lam_Knacken28.JPG.9653a68bc681a1ecc2fab7db02847675.JPG

 

Den Aufbau meines vorderen Stabis habe ich nicht gefunden.

Gruß

Paul

bearbeitet von paul01

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Hallo,

jetzt die Stabibuchsenaufnahme links ausgebaut. Die Kunststoffbuchse steckt noch drauf:

Lam_Knacken29.thumb.JPG.cecf2d7403224b26cbf9a0d111649334.JPG

Der Stabi 1 hat nur auf der linken Seite ein Schwert 2. Also eine Art verstellbarer Arm. Was das soll, weiß ich nicht und nie an einem Diablobild gesehen an der Vorderachse.

 

Die seltsame dicke Koppelstange im Hintergrund habe ich ausgebaut und wollte dann ein paar "Fahrten" ohne diese machen. Da hat sich nun aber für das Hauptthema etwas ergeben. Bilder gleich.

Gruß

Paul

  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Hallo,

zur linken Koppelstange.

 

Die Größe ergibt sich durch den Aufnahmedurchmesser am Schwert (gelber Arm).

Lam_Knacken32.thumb.JPG.7e8f7cdce8423ef85ef2ce79d7b20ad3.JPG

Ansonsten würde es keinen Sinn machen, links alles deutlich stärker auszulegen als rechts (DM 10).

 

Lam_Knacken30.thumb.JPG.0efba0f568f4778cb16fbca381d8e085.JPG

Im oberen Bereich ging die Koppelstange nicht einfach so raus. Hatte den oberen äußeren Ring zunächst mit einer Zange versucht zu verdrehen. Irgendwann kippte er und alles ging raus. Dachte, dass dieser Ring als Reduzierhülse in die Kugel geht. War aber anders. Er sollte eigentlich an der Kugelbohrung außen anliegen, hat sich aber reingearbeitet an der Fase. Am umschließenden Ring der Kugel gibt es auch Abdruckspuren. Diese sehen aber älter aus.

 

Lam_Knacken31.thumb.JPG.6368a9eddc1a8a2346eb9fe0c49ba520.JPG

Hier ist nun eine Möglichkeit, wie das Knackgeräusch entstehen kann. Dieser obere Bereich ist nun erstmals ausgebaut seit über 20 Jahren.

Den unteren Bereich hatte ich zur Knacksuche schon vor Jahren offen. Aber es gab nirgends Spiel. Dennoch werden wohl die Köpfe ersetzt. Die Scheibe kommt so nicht mehr rein.

 

Gruß

Paul

  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Hallo,

die Köpfe (Feingewinde) kommen morgen. Brauche noch andere Kleinteile dazu. Wird dann ähnlich wieder zusammengebaut.

Unten ähnlich der anderer Seite. Plan also aufbohren auf 10er Loch und wieder Passschraube. Ein zusätzliche Hülse wird nötig. Wenn alles da, wieder Bilder.

Gruß

Paul

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Hallo,

jetzt eine provisorische Schraube genommen als Ersatz für die gebrochene. Die einfachsten Teile sind also nicht geliefert.

 

So kann es mit der Koppelstange weitergehen.

 

Um die Passschraube muss ein Rohr. Schräg geschlitzt.

Lam_Knacken35.thumb.JPG.8d15564e26e404b7c879fe1bdf65d5d2.JPGLam_Knacken36.thumb.JPG.573853281ab7c584afc9bc4e6ca3b1d0.JPG 

 

Neu und alt:

Lam_Knacken34.thumb.JPG.2803a970d023545210a53a554253b06c.JPG

 

Dann Rohr wie einen Spannstift eingeschlagen:

Lam_Knacken37.thumb.JPG.219c605ed4c9c5d2eba73f213896c43d.JPG

 

Einige Passscheiben neben der Kugel. Der mögliche Winkel ist weit größer als der erlaubte und weit größer als der im Auto vorkommende.

Lam_Knacken33.thumb.JPG.0f485c4d5863937aa3a1a2ab5cd695ff.JPG

 

Die auch auf der linken Seite ausgelutschte 8er Bohrung am unteren Querlenker auf 10 geweitet für die Passschraube.

Bisher alles saugend passend.

Gruß

Paul

  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Hallo,

ein Rechts- und ein Linksgewinde. So lässt es sich einfach montieren, während die Köpfe bereits eingebaut sind. Längeneinstellung und WInkel der Köpfe zueinander wie vorher. Im Bild ist das rechte Rad eingefedert und das linke komplett entlastet:

Lam_Knacken38.thumb.JPG.8600d69e24e75502bf7ccd2629adefea.JPG

 

Die obere Anschlagscheibe zur Kugel hin geplant und so sieht es jetzt aus:

Lam_Knacken39.thumb.JPG.eaa4176d4f0d2fb130c254627959a583.JPG

 

Fahrbereit, aber kein Wetter. Wieder zuversichtlich auf einen Treffer.

Gruß

Paul

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Hallo,

erste kurze Fahrt und extra oft voller Lenkeinschlag. Bisher sieht es gut aus, also ohne Knackgeräusch.

Gruß

Paul

  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
blox79 CO   
blox79

Ich habe grösste Achtung vor Deinen Arbeiten und wie Du an die Problemfindungen ran gehst.

Und das Du dies für die Nachwelt, hier in Carpassion akribisch festhälst , verdient meinen Respekt. :danke:

Gruss Mike 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ganz leicht ein neues kostenloses Benutzerkonto.

Neues Benutzerkonto erstellen

Anmelden

Bereits Mitglied? Melde dich hier an.

Jetzt anmelden


  • Ähnliche Themen

    • waxdix
      Hallo als erstes mal an euch alle
      Muss (darf) an einem Diablo ne Reparatur durchführen.
      Nach angabe des Besitzers ist die Kupplung hin.
      Habe das Fahrzeug jetzt auf dem Lift.
      Habe festgestellt dass es wohl kaum die Kupplung ist da wenn ich im ersten Gang die hinteren Räder in die selbe Richtung bewegt sich die Druckplatte keinen Millimeter.
      Auch kann man ein Rad festhalten und das ander in alle Richtungen drehen ohne auch nur den geringsten wiederstand auf dem anderen Rad zu spühren.
      Nun nehme ich an das es das Differential zerlegt hat !?
      Habt Ihr schon mal so was gehabt oder gehört ?
      Gibt es Reparaturanleitung ?
      Danke führ euere Antwort und anregungen:
      Mfg Markus
    • guepe
      Weiß jemand wie schwer der Diablo Motor in etwa ist?
      Kann im Netz nichts finden.
       
      Gruß
      Guepe
    • 806
      Heute mal wieder was Technisches. Unangenehm, aufwendig zu reparieren und leider auch noch TÜV-relevant. Die Lenkung ist es. Genauer: die Lenkungsölleitungen. Sowohl die Hochdruckleitungen von der Pumpe an die Lenkung wie die „Kühlleitung“.
       
      Ist per se eine merkwürdig gebastelte Lösung, die allerdings nicht (nur) auf dem Mist der Wiesmänner gewachsen ist, sondern mindestens für BMWs typisch. Nur haben die Dülmener sich da bei der Adaption an den MF3 mit vielem aber sicher nicht Ruhm bekleckert! Was ist schon bei der Konstruktion das Problem? Die BMW-Teile passen nicht ohne weiteres in den MF3. Man muß also basteln. Und genau so wird es dann auch - gebastelt, nicht gewußt.
       
      1. Fehler:
       
      Die Servopumpe und der zugehörige Ausgleichsbehälter werden komplett vom Ansaugstrang überdeckt. Der muß also zur simplen Niveaukontrolle ausgebaut werden. Macht keiner, also guckt auch nie einer. Ungeschickt und dauerhaft sträflich.
       
      2. Fehler:
       
      Man frickelt eine Leitungslösung zusammen, die sowohl BMW-Teile wie „selbstgedengelte“ Teile verbindet. An sich geht das - nicht schön, aber grundsätzlich nicht verkehrt. Nur wenn man ständig das Kaliber wechselt, also „dünner“ und dann wieder „dicker“ wird, ist das Mist.
       
       

       
       
      3. Fehler:
       
      Die Lenkungsölkühlschlange (liegt im druckloseren Rücklauf des Öls aus der Lenkung zur Pumpe) wie sie BMW verbaut, paßt nicht in den MF3. Also wird das BMW-Werkszeug einfach gequetscht, bis es paßt. Damit werden aber die Querschnitte in den 180°-Bögen dermaßen verengt, daß da schier gar nichts fließt. Lenkungsölkühlung also faktisch schon dadurch sinnlos.
       
       

       
       
      4. Fehler:
       
      Das Gewürge der Kühlschlange wird an der Lenkung mit zwei Haltern befestigt. Nur: Da, wo sie nun mal im MF3 sitzt, kommt schlicht keine Luft hin: Hinter dem unteren Rahmenträger, abgedeckt von der Unterkante der Motorhaube. Dafür „weht“ es aber allen Dreck dorthin. Das geht ein paar Jahre gut. Dann nicht mehr.
       
      5. Fehler:
       
      Die Lenkungsölleitungen sind hochdruckfeste Schläuche, aber die haben Anschlüsse und die Kühlschlange ist generell aus Metall. Keinerlei Schutz drauf. Knappe 100tkm und neun Jahre später ist das zusammengerosteter Kernschrott.
       
       

       
       
      Abhilfe: Da sowieso nix wirklich gekühlt hat - fliegt das ganze sinnlose Gewürm raus. Die Hochdruckleitungen werden ersetzt, das Gefrickel mit Ansatzstücken und -stückchen ist sinnfrei und wird ersetzt. Stattdessen gescheite Anschlüsse mit schicken Rennsportteilen und bestens geschützte Hochdruckleitungen (Betriebsdruck der Lenkung ca. 30 bar) mit Berstdruck erst bei 400bar.
       
       
       

       
       

       
       

       
       
      Paßt, sitzt, wackelt und hat Luft. gleichmäßig durchströmt, weil gleiche Durchmesser allerorten. Somit viel bessere Zirkulation und per se schon „Kühlung“. Apropos: Das Lenkungsöl ist rot, wenn es frisch ist (genauer: Automatikgetriebeöl ATF II). Bei der 806 war es schwarz. Mithin: Egal, ob das technisch fragwürdige Gebastel schon zusammengerostet ist oder nicht: Wechselt das Lenkungsöl beizeiten (Vorschlag: nach sieben Jahren spätestens), sonst wird’s teuer, wenn die Komponenten hinüber sind.

      Markus

       
       
       

      Das letzte Bild ist ungewollt - mit "ausschneiden" ist's am Bildschirm weg, sonst aber permanent ...
       
    • paul01
      Hallo,
      vor einigen Tagen wurde ein Kettenspanner ausgebaut an einem Diablo 1992 (Motorteile eher wie Diablo VT 94. Bild links aus dem Workshop Manual).

       
      Vor dem Ausbau wurde zunächst ein Test gemacht. Von innen gegen die Kette gedrückt in Höhe des Spanners. Aber keine federnde Wirkung festgestellt. Keine Bewegung.
      Beim Ausbau wurde auf Rastgeräusche gehört. Nichts.
      Genau wie der Kettenspanner rausgeschraubt wurde entspannte sich auch die Kette. Der Spanner verhielt sich also wie eine Schraube.
       
      Das war direkt nach dem Ausbau:

       
      Dann Kolben raus und mit gleichem Maß nebeneinander. Das Motoröl kann von außen über die Hülsenbohrung und Kolbenbohrung zur Spitze. Und damit Richtung Gleitstück und Kette.

      Die eigentliche Hydraulikwirkung kommt von hinten. Im Bild also links vom Kolbendichtring, der intakt ist.
       
      Aus aktueller Sicht ist das ein reiner Hydraulikspanner, was nicht gut ist. In Verbindung mit einer Feder ok. Nur Feder auch ok. Am besten mit einer Rastnachstellung. Es gibt ja genug Techniken, die Zeit von Motorstillstand zum Öldruckaufbau durch die Ölpumpe sicher zu überbrücken.
       
      Habe bisher nicht versucht, den Kolben zu öffnen. Solange ich den Spanner nicht verstanden habe, wird er auch nicht mehr eingebaut. Im Notfall neue Spanner und diesen mit Gewalt öffnen. Auch ein neuer muss verstanden sein. Ideal mit Testmöglichkeit im eingebauten Zustand. Es gibt wohl auch Einmalspanner (Feder). Im Workshop Manual keine Angaben dazu.
       
      Kennt jemand diesen Kettenspanner ? Die vermutete Feder innen hätte so keine Funktion. Auszuschließen ist ein Einrasten in der Endstellung beim Ausbau vor Tagen.
       
       
      Gruß
      Paul
    • Neptun
      Jg. 1996

      Suche einen Zylinderkopf. Bitte alles anbieten.

      Vielen Dank.

×