Jump to content
paul01

Diablo Knallen in Auspuffanlage bei hoher Außentemperatur

Empfohlene Beiträge

paul01 VIP   
paul01

Hallo,

habe ein nicht reproduzierbares Problem: Bei meinem 92er Diablo trat im Sommer 3mal bei langsamer Fahrt, teilweise Standgas, ein lautes Knallen in der Abgasanlage auf. Es ist wohl von unverbranntem Benzin, das sich dann in der Abgasanlage entzündet. Beim ersten Mal bin ich nur noch 400 Meter auf einen Parkplatz gefahren, das waren 400 Meter zuviel. Von der Aluminiumummantelung ist ein wenig weggeschmolzen. Hatte Angst, daß ganzes Auto Feuer fängt.

Gemeinsamkeiten bei allen 3 Showstoppern: Sehr hohe Außentemperatur > 30°C, Motoröl- und Kühlwassertemperatur normal ca. 100°C.

Bei abgekühltem Auto geht wieder alles Normal.

Hatte zunächst Zündung im Verdacht und begonnen, alle Kerzen anzuschauen, alle Zünkabel neu gesteckt, einige Zündkabelwiderstände gemessen. Keine Auffälligkeiten.

Hat da jemand eine Idee ?

Ach ja, eine Sache ist bei meinem Diablo seit längerer Zeit: Ebenfalls bei hoher Außentemp baut sich wohl im Tank Druck auf. Wenn ich dann Auto aus und wieder an mache, hupt es regelrecht und kann die Drehzahl nicht halten. Tankdeckel auf und alles geht.

Da bin mal sehr gespannt. Gruß

Paul

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mr.lambo CO   
Mr.lambo

Wie siehts mit dem Kat aus? Hast Du die orginalen drin?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
master_p   
master_p

Tankentlüftung vielleicht kaputt/verstopft?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manni308 CO   
Manni308

Heißt "Standgas" Leerlauf, oder Schiebebetrieb?

Und was bedeutet, es "hupt regelrecht"?

Wenn er im Schiebebtrieb bei hohen Außentemperaturen knallt, dann läßt das auf zu mageres Gemisch schließen, welches auf Dampfblasenbildung zurückzuführen wäre.

Ich würde mal den Kraftstoffdruck prüfen!

Desweiteren muß sicher sein, daß es sich im tank um Überdruck und nicht um Unterdruck handelt!

Gruß Manni308

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Mr.lambo: Ja, die Kats sind original und machten bisher keinerlei Probleme.

master_p: Die Tankentlüftung kann kaputt sein. Habe mal die Schläuche verfolgt. Da kommt eine eckige Kiste, dann wohl ein kleines Plastikventil, dann 2 Kanister. Die technischen Zeichnungen im lambostuff beschreiben die eckige Kiste nicht. Weiterhin kenne ich den Solldruck im Tank bzw den Öffnungsdruck eines Ventils nicht. Kennt den jemand ? Wie gesagt, das muss mit dem Knallen nichts zu tun haben. Kann sich ein falscher Druck im Tank wirklich auf den geregelten Benzineinspritzdruck auswirken ?

Manni308: Es war 3 mal im echten Leerlauf.

Druckprüfung Benzin ergibt sicherlich normale Werte, da Knallen nur sehr selten.

Das mit dem Über-Unterdruck ist ein guter Punkt. Habe das Zischen beim Tankdeckelöffnen bei hoher Außentemperatur gleich als Überdruck gesehen. Das kann ich mal mit einer Plastikfolie testen.

Gruß Paul

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Zum "Hupen":

Habe das Plasikventil ausgebaut. Es wirkt in beide Richtungen mit wenig Druck. Man kann durchblasen. Von einer Seite hupt meins dann (ist wohl nicht normal) und Richtung Tank ist es ruhig. Also hupt es bei Überdruck im Tank. Verstopft ist wohl nichts, auch nicht im weiteren Verlauf der Entlüftung.

Eine Rückwirkung zu meinem eigentlichen Problem des Auspuffknallens sehe ich jetzt nicht mehr.

Gruß Paul

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Auto-Bello   
Auto-Bello

Welche Zündkabel sind verbaut, Kohlekern?

Die haben hin und wieder Probleme und die Widerstände werden zu hoch.

Einfach nach der Reihe durchmessen. Sollten um 1k ohm liegen.

Wie war den das Kerzenbild?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Kerzenbild gut außer Kerze 1 mit geringfügigen Ablagerungen am Keramik. Habe Kerze 1 und 2 getauscht, um zu sehen ob jetzt 2 sich ändert.

Kabel 1 hat 23 kOhm, Kabel 2 hat 21,5 kOhm, Zündspulenkabel haben ca. 15 kOhm. Das ist weit weg von 1 kOhm, aber alles proportional zur Länge.

Es sind die alten Originalkabel.

Gruß Paul

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
CountachQV VIP CO   
CountachQV

Hast du schon mal überprüft ob im Kühlsystem Luftblasen sind?

Wenn dem so wäre könnte es sein dass die Motorelektronik anreichert um den Motor zu kühlen, daraus folgt auf Dauer ein Überhitzen der Kats und im schlimmsten Fall eine Motor-Exitus.

Schau dir mal genau die Entlüftung der Kühler an und ob die Zylinderbank die nur einen Abgang zur Heizung hat generell viel heisser als die andere ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Das Kühlsystem hat bei meinem eigentlich kein Problem. Bei normalen Außenteperaturen, kann ich mit <90°C Wassertemp fahren. Das würde mit Luft im System und schwachem Wärmetransport nicht gehen. Auch beim Knallen wird der Motor (Öl und Wasser) nicht heiß. Ich kann aber beim nächsten Auftreten trotzdem Mal nach Unterschied links-recht gucken.

Gruß Paul

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
CountachQV VIP CO   
CountachQV

Oh doch, mein Mech hatte einen Diablo mit 80 Grad Wasser und das Ding röstete vor sich hin, darum fragte ich wie bei deinem die Entlüftung der Kühler und der beiden Zylinderbänke gelöst ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

ok dann mess ich mal die Temperaturen.

Gruß Paul

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
CountachQV VIP CO   
CountachQV

Bei dem Auto war es so dass 3 Kerzen richtig abgeglüht waren, obwohl die wenige tausend Km alt waren.

Wichtig ist dass bei der Zuleitung zur Heizung ein Abzweiger und eine Entlüftung der Kühler ins Expansionsgefäss im System ist, sonst können sich Dampfblasen um die Zylinder bilden.

Als Folge davon reichert die Motorelektronik das Gemisch zwecks Kühlung an und deshalb gehen die Kats kaputt.

Am Ende resultiert ein Motorschaden und die bisherige Meinung war dass es an den Kat lag, aber die Ursache war eine lokale Überhitzung.

Bei den späteren Diablos wurde das Kühlsystem geändert, aber nicht alle älteren Autos umgerüstet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Das Knallen war dieses Jahr kein einziges Mal da. Dafür geht mir gelegentlich einfach der Motor aus und lässt sich nicht mehr starten. Ich sehe da einen Zusammenhang. Man hat ja typischerweise nicht viele Fehler gleichzeitig. Evtl. hat es mit dem Totpunktsensor zu tun, siehe anderer Beitrag "Diablo 92 Check Engine mit doppeltem Fehlercode ?"

Gruß

Paul

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Hallo,

habe was gesucht und bin nach langer Zeit nochmal hier gelandet. Aus heutiger Sicht war das Knallen die langsame Ankündigung einer defekten Zündspule. Wobei unverbranntes Benzin sich im Abgassystem entzündet hat.

Siehe dazu auch den anderen Beitrag:

Diablo Ursache für "Lambda sensor detected weak fuel mixture" ?

Gruß

Paul

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ganz leicht ein neues kostenloses Benutzerkonto.

Neues Benutzerkonto erstellen

Anmelden

Bereits Mitglied? Melde dich hier an.

Jetzt anmelden



×