Jump to content
rs4max

Audi RS4 b7 Motorschaden

Empfohlene Beiträge

rs4max   
rs4max

Hallo,

habe mir vor 1,5 Jahren einen Audi RS4 B7 Avant neu gekauft.

Dieser hat immer relativ viel Öl verbraucht - laut Audi Werkstatt aber noch im Rahmen, da ein sportlicher Motor.

Vor 2 Wochen dann beim Anlassen ein starkes Ruckeln und die Kat-Leuchte blinkt auf.

Die Audi Werkstatt diagnostiziert Motorschaden - keine Kompression auf einem Zylinder. Das ganze nach 33000 km Laufleistung.

Audi hat zwar ohne zu murren den Motor auf Gewährleistung getauscht, aber gefallen hat mir die ganze Sache trotzdem nicht.

Hat jemand ähnliche Erfahrungen gemacht, oder weiss jemand etwas über die Haltbarkeit der RS4 B7 Motoren?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
porschefan993   
porschefan993
Hallo,

habe mir vor 1,5 Jahren einen Audi RS4 B7 Avant neu gekauft.

Dieser hat immer relativ viel Öl verbraucht - laut Audi Werkstatt aber noch im Rahmen, da ein sportlicher Motor.

Vor 2 Wochen dann beim Anlassen ein starkes Ruckeln und die Kat-Leuchte blinkt auf.

Die Audi Werkstatt diagnostiziert Motorschaden - keine Kompression auf einem Zylinder. Das ganze nach 33000 km Laufleistung.

Audi hat zwar ohne zu murren den Motor auf Gewährleistung getauscht, aber gefallen hat mir die ganze Sache trotzdem nicht.

Hat jemand ähnliche Erfahrungen gemacht, oder weiss jemand etwas über Haltbarkeit der RS4 B7 Motoren?

Naja ich würd sagen immer schön warm fahren und regelmässig Öl schauen. Was war es denn für ein Motorschaden genau?? IMHO belasten die hohen Drehzahlen den RS4 Motor noch mehr, weil es ja ein Langhuber (wie so ziehmlich jeder Audimotor) ist, da die Kolbengeschwindigkeit deutlich höher ist. :wink:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TaKeTeN   
TaKeTeN

Was ich bislang so gelesen habe sind die Kolbengeschwindigkeiten weniger das Problem. Gerade die Motoren deren Ölverbrauch relativ hoch ist neigen dazu, dass die Ventile verkoken. Wenn diese dadurch nicht mehr 100% schließen können ist die Kompression auch weg. Das wäre aber kein "klassischer" Motorschaden durch Kolbenfresser.

Dass der Motor noch lief, aber "ruckelte", deutet auch darauf hin, dass der Kolben noch gängig war. Könnte natürlich auch ein gebrochener Kolbenring sein. Wäre wirklich interessant was tatsächlich die Ursache war.

Im Gegensatz zum RS4 B5 muss der V8 das deutlich stabilere Aggregat sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Charly   
Charly
...Im Gegensatz zum RS4 B5 muss der V8 das deutlich stabilere Aggregat sein.

Das sollte man eigentlich annehmen, hätte den B7 für deutlich standfester gehalten.

Beim B5 sind die anfälligen Teile ja die Turbolader, Auslass-Nockenwellen und der Zahnriemen...alles beim B7 konstruktiv nicht mehr vorhanden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
rs4max   
rs4max

Danke für die Antworten!

Der Herr bei Audi konnte mir den genauen Grund nicht nennen, aber es war wohl ein Kolbenfresser.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
roland1271   
roland1271
Danke für die Antworten!

Der Herr bei Audi konnte mir den genauen Grund nicht nennen, aber es war wohl ein Kolbenfresser.

Ich denke es kommt immer wieder mal vor das ein Motor hopp's geht und das bei jedem Hersteller. Ich kenn etliche M3, Porsche oder AMG Fahrzeuge wo das passiert ist.

Was stimmt ist das der RS4 schon mehr Öl braucht aber das sollte sich beruigen wenn man über 20000 KM gefahren ist. Die AMG Fahrzeuge verballern auch jede menge Öl :wink:

Es kommt auch immer drauf an wie man mit dem Fahrzeug umgeht immer schön warmfahren sollte grundprinzip sein.

Hatte 2006 einen RS4 Avant der brauchte auf 1000 KM über einen Liter Öl. Hatte damals ein anderes problem mit der Lackierung und die Quattro hat den RS4 komplett zurückgenommen.

Hab nun seit paar Wochen einen RS4 Cabrio und bisher fast kein Ölverlust festzustellen. Kann sein das die an den Motoren was geändert haben aufgrund der Erfahrungswerte die sie ja mittlerweile haben.

Ansonsten freu Dich über den neuen Motor. :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
luckywolf99   
luckywolf99

Hi..

habe das gleiche Problem mit meinem 1,5 Jahren alten RS4 Cabrio.

Das Fahrzeug ruckelte leicht und war auch selten sauber im unterer Drehzahlbereich zu schalten.

Ging jetzt zum Check in die Werkstatt. Die haben die Kerzen rausgedreht und mit einem Endoskop in die Brennräume gesehen.

Alle Ventile total verkokelt mit Ölkohle. Habe ich leistungsmäßig nicht gemerkt.

Der normale Reperaturverlauf wär auswechseln der Kolbenringe und Ventile reinigen. Das mit den Kolbenringen geht aber nicht in der Werkstatt sondern nur im Werk.

Also kam heute ein neuer Block mit zwei neuen Köpfen.

Wird im Moment eingebaut. Alles Garantie ohne murren und ohne wenn und aber.

Motor hat im Vorfeld 1 Liter Öl auf 5000 km gebraucht.

Man hat mit bei diesm Motor empfohlen nur noch super Plus zu fahren.

Das Problem mit der Olkohle ist wohl ein bekanntes und scheinen viele RS4 zu haben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Zubi   
Zubi

wieviele km hatte er denn schon drauf? man sollte eigentlich davon ausgehen das sowas nicht passieren darf bei normaler fahrweise und 1 1/2 jahren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
luckywolf99   
luckywolf99

36,000 KM

und kommt gleich mit neuem Motor und neuer Kupplung aus der werkstatt zurück

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Toni   
Toni

Ich überlege mir im Moment den Kauf eines 11/2006-er RS4. 49000km...das Problem mit dem Verkoksen hat doch was mit der Qualität des Öls zu tun, oder nicht?

Beim B5 wurde in der Schweiz standardmässig mit Langzeitöl gefahren, was zu den Problemen mit eingelaufenen Nockenwellen führte.

Ist es denn so, dass Audi mit dem RS4 V8 vermehrt Probleme hatte?

Was das Tuning betrifft: Mit einer seriösen Überarbeitung der Motorelektronik und einem Umbau auf Sportkats sollen 460PS locker drin sein. Stimmt das?

Hat jemand Erfahrungen diesbezüglich?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
luckywolf99   
luckywolf99

Hi..

habe jetzt mit dem neuen Motor ca. 18ooo km gefahren.

Der Ölverbrauch bisher sind 2 Liter. Audi hat wohl die Kühlung geändert um die Kohleablagerung zu verhindern. In der Regel habe ich um die 10 Grad mehr Öltemperatur gegenüber dem alten Motor.

Langzeitintervall ist genau so wie mit dem alten Motor.

Das Öl ist wie auch mit dem alten Motor Langlauföl entspr. den vorgegebenen

Spezifikationen.

Laut Audi lag das alte Problem an den Kolbenringen. Bei einem normalen Motor hätte man diese in der Werkstatt nur getauscht. Da aber die Montage bei diesem hochdrehenden Motor sehr kritisch ist wird wohl gleich der Motor getauscht und die Ringe in Ingolstadt gewechselt.

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
mecki VIP   
mecki
Laut Audi lag das alte Problem an den Kolbenringen.Gruß

jab, das Öl, das durch geht und über das Abgasrückführungssytem wieder eingespritzt wird, wird vorher über Filter gereinigt, ist der zu reinigende Ölnebel zu dicht, kann nicht genügend gereinigt werden, diese Filter haben nur ein begrenzte Kapazität, obwohl mehrfach vorhanden.

Der Ölnebel wird dann über die Ventile dem Brennraum zugeführt und das schlägt sich an den Ventilen nieder, das das reinigende Benzin fehlt (wird direkt eingesprizt) entstehen die Verkokungen.

mecki

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Toni   
Toni

Ich weiss nicht, ob das evtl. schon gefragt wurde: Ab welchem Produktionsdatum wurden die modifizierten Motoren eingebaut? Und gibt's da immer noch diese ähnlichen Probleme in abgeschwächter Form?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
AlexGT-R   
AlexGT-R

wüsste ich auch gerne grübel auch grade über einen RS nach

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Septercore   
Septercore

Also es ist hinlänglich bekannt, das der B7 Motor vom RS4 Probleme hat.

Die einschlägigen Foren sind voll von Motorschäden zwischen 12 bis 50 tkm.

Auch erreichen einige nicht die 420PS wie angegeben.

Ein Anruf bei einige bekannten Tunern kann Aufschluss darüber geben.

MTM sei da nur genannt.

Darum gehen die Trends wie man am RS5 sehen kann wieder zur Aufladung hin.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Nub   
Nub

Darum gehen die Trends wie man am RS5 sehen kann wieder zur Aufladung hin.

Ok, der RS5 ist ein Sauger.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Septercore   
Septercore
Ok, der RS5 ist ein Sauger.

Richtig der 4 Liter Turbo passt auch nur in den A8 wobei viele davon ausgegangen sind und ich auch, daß wie im S4 3.0 Kompressor der RS4 ebenfalls wie im RS6 aufgeladen sein wird.

Da viele RS4 B7 Motoren ins Nirvana gelaufen sind und die versprochenen 420 PS nicht immer erreichen lag es nahe, daß Sie das Motorenkonzept überdenken.

Du darfst nicht vergessen, der RS5 Motor ist auf Basis des RS4 B7 gebaut. 450 PS instead of 420 PS RS4 B7

Der neue RS4 Motor....darüber kann man auch wieder spekulieren :)

P.S. sollte RS4 heissen da oben nicht RS5 Scusa!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
AlexGT-R   
AlexGT-R

scheint ja echt ein heikles thema in sachen gebrauchtwagenkauf zu sein :-/

da schlägts einem echt die stimmung nieder, das auto ist so genial -.-

am besten erst zum händler mit dem fahrzeug und auf die neue technik zu prüfen und danach auf die rolle um den leistungsstand zu ermitteln

oder wie oder watt^^

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
igor   
igor

Also mein Dad hat das Problem auch bei seinem R8. Das Ding säuft schon fast mehr Öl als Benzin. Es ging neulich sogar die Ölwarnlampe unter dem fahren an, obwohl erst vor 3tkm beim Händler. Auto hat ca. 9tkm gelaufen. Wird wohl ein Fall für die Garantie!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Cooper   
Cooper

Hallo,

der RS4 von meinem Bruder ist Baujahr 2007 und fährt bisher eigentlich ohne irgendwelche Schwierigkeiten. Die Laufleistung beträgt aktuell ca. 120.000 Km, viele Kilometer unter Volllast. Einen Leistungsunterschied zu einem anderen RS4 habe ich neulich selber festgestellt, der andere ging deutlich besser.

Der Ölverbrauch liegt bei ca. 1 Liter pro 2000 Km.

Sonst ist das Auto meiner Meinung nach, super verarbeitet und zeitlos schön. Bei einem Kauf sollten die Unterhaltskosten beachtet werden, diese sind im vergleich zu einem anderen Auto extrem hoch.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ganz leicht ein neues kostenloses Benutzerkonto.

Neues Benutzerkonto erstellen

Anmelden

Bereits Mitglied? Melde dich hier an.

Jetzt anmelden


  • Ähnliche Themen

    • mauro.p
      hallo.............brauche hilfe. ich fahre seit jahren ein Viper srt/10 bj 2004 Cabrio...bis heute null probleme
      jetzt nachdem 4 Woche nicht gefahren bin geht ka nichts, mehr Batterie voll....startknopf drücken es tut sich nichts  anlasser habe geprüft gut
      motorsteuerung? allarmanlage(Serie) blockiert?..........noch komisches...man bekommt keine Verbindung mit den Computer zu motorsteuerung
      wer kann mich helfen
      danke Mauro
    • Ferrarirookie
      Hallo Freunde,
       
      gestern war ich mit meinem 599 GTB - den ich schon mehr als drei Jahre lang habe - unterwegs, beschleunige ziemlich zügig, trockene Straße, völliger Kraftschluss, kein Rad durchdrehend und im dritten Gang bei rund 6.000 rpm ist plötzlich schlagartig die Motorleistung weg und im TFT Display erschien ein dreieckiger Warnhinweis mit der Schrift "Defekte...."
      Mehr konnte ich leider nicht mehr lesen dann war die Meldung schon wieder weg und ich hatte im Anschluss noch gefühlte 50-60 PS Leistung.
      Da im Display keine einzige rote Lampe oder ähnliches an war, fuhr ich noch bis zur nächsten Haltemöglichkeit, schaltete den Motor aus, nach ein paar Sekunden wieder an und siehe da, alles war wieder wie zuvor, als wenn nie etwas gewesen wäre.
       
      Gerade eben habe ich dann den Service meines Vertrauens kontaktiert und dieser sagte mir dreieckige Hinweise kämen vom Fahrwerk, das könnte ein defekter Sensor am Radlager sein oder ähnliches, wir wollen bei nächste Gelegenheit mal den Fehlerspeicher auslesen.
       
      Meine Frage jetzt an Euch :
       
      Habt ihr soetwas mit eurem F140 12-Zylinder, welcher ja in etlichen Modellen verbaut ist schon einmal erlebt ?
       
      Gestern das war harmlos, aber eine meiner Lieblingsdisziplinen bei Ausfahrten mit meinen 599 ist auf kurvenreichen Strecken das überholen von ganzen Kolonnen hinter vorausfahrenden LKW´s oder anderen Stehzeugen, das muss dann aber wenn die nächste nicht einsehbare Kurve nur noch 100 Meter entfernt ist passen, ich möchte mir nicht ausmalen wenn ich gerade zum Schuss ansetze und nicht in den benötigten 3-4 Sekunden am ganzen Pulk vorbeikomme und der Gegenverkehr aus der Kurve vor mir zum Vorschein kommt ....
       
      Also hat irgendjemand ne Ahnung was das genau sein könnte, und vor allem :
       
      Hat hier schon mal jemand die gleiche Erfahrung gemacht ?
       
      Bis dies völlig aufgeklärt ist werde ich mich bei 5 Autos vor mir zunächst einmal als Auto 6 hinten anstellen , denn Harakiri brauche ich nicht.
       
      Infos wäre nett.
       
      Danke und Grüße
       
      Golo
    • Wolfgang328
      Guten Abend zusammen,
       
      bei meinem Quattroporte 3.2 V8 Evo von 1998 (Serie IV)ist nach einer längeren Fahrt folgendes Problem aufgekommen. Insbesondere beim zurückschalten aus einem beliebigen Gang in den darunter folgenden Gang geht wie gewohnt die Drehzahl runter bleibt aber nicht spätestens bei Standgasdrehzahl sondert fällt durch auf 0 Drehzahl und der Motor geht aus. Startet man den Motor neu ist die Leerlaufdrehzahl wieder Normal. Das Fahrzeug beschleunigt und fährt dann auch weiterhin wie gewohnt. Schaltet man wieder herunter geht nach dem Auskuppeln die Motordehzahl wieder komplett auf 0 und Motor aus. Ankuppeln bei rollendem Fahrzeug startet den Motor auch. Dieser Effekt ist besonders unangenhem beim Abbiegen etc. da ja auch die Servolenkung ausfällt. Ich habe Gaszug mit 0 Anschlag, Sensorsteckverbinder und Leerlaufreglerverbinder gecheckt aber nichts feststellen können. Kupplung funktioniert einwandfrei. Manchmal kann man auch Leerlaufdrehzahlschwankungen feststellen so das imLeerlauf zwischen 800 Umdrehungen und ca. 1500 Umdrehungen rauf und runter geregelt wird (Regelschwingungen). Nach dem Kaltstart bis zur Phase das der Motor im normalen Warmzustand ist reduziert sich dieser Effekt des Ausgehens deutlich. Ist der Motor etwas warm ist das Fahrzeug nahezu unfahrbar. Kann dieses Problem mit den Leerlaufreglern zu tun haben oder mit dem Drosselklappenpotentiometer oder doch ein Sensor? Ich würde mich freuen wenn mir jemand zu diesem Fehlerbild irgend ein Hinweis geben könnte. Vielen Dank im Voraus.
       
      Mit freundlichen Grüßen,
       
      Wolfgang
    • Mendle
      TRIEBWERK  LIEFERUNG FÜR DIE NEUE WIESEL GENERATION  BRAVO
    • bruchpilot13
      Guten Morgen Zusammen,
      wollte gestern bei dem schönen Wetter mit meinem Ferrari  360 ein Runde drehen. Angelassen, kurz warm laufen lassen und dann sie da, Motorsteuerungssymbol kommt oder ist nicht ausgegangen.
      Hatte dieses Problem schon jemand von Euch.
      Gruß
      Roland

×