Jump to content
S.Schnuse

Zahn der Zeit am Kabelbaum

Empfohlene Beiträge

S.Schnuse CO   
S.Schnuse

Mein etwas in die Jahre gekommener 323i hat mich gestern abend mit einer toten Instrumentenbeleuchtung überrascht. Echt ein dummes Gefühl, wenn du nachts fährst und nichtmal weisst wie schnell Du bist. Also die Sicherung Nr. 37 (10A) ausgetauscht und alles war wieder schick. Nun halte ich vor meiner Haustür, meine Freundin lädt das Auto aus und wie Frauen so sind hat sie die Kofferraumklappe mit dem Ausstieg eines Panzers verwechselt, knallt das Ding zu und es wurde wieder dunkel....

Erst war ich etwas säuerlich auf sie, aber nun weiss ich wenigstens wo ich den Fehler suchen muss. Also, erstmal neue Sicherung, neues Glück.

Heute dann geschahen die abstrusesten Dinge, am meisten hat mich die Tatsache beindruckt, dass beim Auschalten des Lichts die Zentralverriegelung zugemacht hat. Wer schonmal Elektronikprobleme mit seinem Auto hatte weiss vielleicht, wie hoffnungslos verloren man da sein kann. :( Die Fehlersuche kann quasi endlos werden. Dann fiel mir aber wieder die Sache mit der Panzertür ein und meiner Freundin ein, also rechts ran, den Kofferraum aufgemacht und das Heckklappenkabel angefasst - angenehm handwarm... :-o

Die Isolation beiseite geschoben, und da liefen sie wieder vor meinen Augen ab, die letzten 10 Jahre mit meinem Auto. Ich weiss nicht wie oft ich den Kofferraum geöffnet und geschlossen habe, aber so wie das Kabel aussieht anscheinend sehr oft. Mir ist schon vor ein paar Jahren eine Kennzeichenleuchte kaputt gegangen, wo ich eine neue Ader ziehen musste, aber nun werde ich den "Reparaturkabelsatz Heckklappe" für schmale 62,99 € einbauen.

Eigentlich finde ich solche Defekte nicht schlimm, solange ich den Fehler finde.

Kabelbruch1.jpg

Kabelbruch2.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
MaQ Mandez   
MaQ Mandez

Ja die Elektronik is immer das schlimmste, da kann die Fehlersuche endlos werden:(

Zum Glück fahr ich einen total leeren e30. Da gibts nich so viel Kabel:D

Marco

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bmw_320i_touring   
bmw_320i_touring

Hi Stefan, das könnte ja wieder so ein legendärer Thread werden wie der Deines Kupplungstausches.

Aber es ist schon mehr als merkwürdig, wie die Elektronik in einem Auto zusammengehört. Warum fällt die Instrumentenbeleuchtung aus, wenn Kabel im Kofferraumbereich eine MAcke haben :-o , oder das besagte Schließen der ZV?!?

Elektronik kann ein endloses Spielchen werden.

Stefan, Du wolltest Deiner Holden dankbar sein, dass sie Dir bei der Fehlersuche geholfen hat. Ich denke bei einem Defekt der Instrumentenbeleuchtung die Kabelage im Kofferraum zu untersuchen, ist schon etwas zu viel des Guten, oder?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
S.Schnuse CO   
S.Schnuse
Ich denke bei einem Defekt der Instrumentenbeleuchtung die Kabelage im Kofferraum zu untersuchen, ist schon etwas zu viel des Guten, oder?

Zumindest ist es nicht gerade kausal zusammenhängend. Hab grad in einem anderen Forum gelesen, dass jemand seinen E36 zwei Wochen zur Fehlerdiagnose in einer freien Werkstatt hatte, die haben nichts gefunden, dann ist er zur BMW Niederlassung und die wussten sofort dass es am Heckklappenkabelbaum liegt.

Morgen muss ich hier unbedingt zuschlagen: Klicke hier!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bmw_320i_touring   
bmw_320i_touring

Viel Glück, Stefan, dass Du die Auktion gewinnst.

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Falcon99   
Falcon99

Au weia!! Das Ding ist ja richtig zerfetzt!

Das Problem taucht bei den älteren Audis auch immer wieder auf. Besonders der Avant ist betroffen, aber auch Limousinen kann es erwischen.

Man kann das auch selbst flicken, indem man die gerissenen Kabel an den direkt betroffenen Stellen großflächig austauscht.

Würde den Kabelbaum aber auch austauschen, dann ist für die nächsten 10 Jahre Ruhe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
S.Schnuse CO   
S.Schnuse

Das scheint ein generelles Problem bei fast allen Autos zu sein, ist aber auch logisch wenn man bedenkt, wie oft so ein Kabel im laufe des Autolebens gebogen wird. Da ist es schon verwunderlich, dass die Türkabelbäume solange halten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
master_p   
master_p

Na da hat unser Stefan wohl Glück gehabt bei seiner Auktion. Immerhin "nur" knapp die Hälfte vom Originalpreis.

Ich denke mal, dass dann in der nächsten Zeit wieder ein geniales, bebildertes Tutorial entsteht :wink: Allerdings weiß ich auch, dass Bilder bei einem solchen Umbau nicht immer das erste ist, woran man denkt - auch wenn man das dann hinterher bereut.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
S.Schnuse CO   
S.Schnuse
Allerdings weiß ich auch, dass Bilder bei einem solchen Umbau nicht immer das erste ist, woran man denkt - auch wenn man das dann hinterher bereut.

Das ist meist das Problem, man will halt nicht die schöne Digicam mit den dreckigen Pfoten verunreinigen. Heute habe ich jedenfalls schonmal den alten Kabelbaum ausgebaut, was da für Rost zum Vorschein kommt, es ist zum Heulen... :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Falcon99   
Falcon99

Ahhhh, Rost ist nie gut... Wo denn überall? Hoffentlich nur IN der Heckklappe (also einem Teil, das man austauschen kann)? Wenn es in den hinteren Kotis ist, was ich jetzt mal nicht hoffe, dann siehts mau aus. Die sind doch sicher so wie bei Audi angeschweißt, oder?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
S.Schnuse CO   
S.Schnuse

ja genau, die sind angeschweisst und sie rosten... :(

Besonders viel Rost ist an den Blechkanten des Kofferraums.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Falcon99   
Falcon99

Verdammt, das ist keine gute Nachricht :cry:

Was kann man dagegen machen? Retten, was noch zu retten ist? Immerhin ist dein 323i in diesem Forum ja ein Kultfahrzeug, das muß repariert werden. :)

Ich hab ja kein Bild davon, aber reicht es aus, die betroffenen Stellen abzuschleifen und neu zu lackieren?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
S.Schnuse CO   
S.Schnuse
Ich hab ja kein Bild davon, aber reicht es aus, die betroffenen Stellen abzuschleifen und neu zu lackieren?

Das ist auf jeden Fall ein Präventivmaßnahme. In 2 Wochen habe ich Urlaub, da werde ich das abschleifen und mit Zinkspray grundieren. Meine Erfahrung mit Rostumwandler ist eher negativer Natur, der bröselt sehr gern nach einem Jahr wieder ab und wird rissig.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
S.Schnuse CO   
S.Schnuse

weiter gehts:

Kabelbruch3.jpg

Wenn man sich den Kabelbaum mal so betrachtet, fragt man sich was daran 64 € kosten soll...

Kabelbruch4.jpg

Wie man links erkennen kann, gibt es beim Reparaturkabelbaum noch erheblich mehr Kabel, als eigentlich benötigt werden. Was muss eine Heckklappe mehr haben, als den Kontaktschalter für die Kofferraumbeleuchtung, ZV-Signal und Kennzeichenleuchte? Komisch...

Kabelbruch5.jpg

Schaut doch aus wie neu! :)

Kabelbruch6.jpg

Nicht ganz TÜV konform, aber dafür ewig haltbar: Meine LED-Kennzeichenbeleuchtung. Man nehme pro Seite 3 weisse LED mit 9.600 mcd (sehr hell), einen Widerstand (weiss jetzt nicht wieviel Ohm) und löte das zusammen. Beim letzten TÜV ist das nichtmal aufgefallen.

Jedenfalls geht jetzt alles wieder. Was mir noch aufgefallen ist, der Reparaturkabelbaum war vom Kabelmaterial her ganz anders, mehr dünne Adern statt wenig dicke. Vielleicht hat BMW das geändert, damit es länger hält und flexibel bleibt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TaKeTeN   
TaKeTeN

Zum Thema Elektronikprobleme und BMW kann ich auch eine kleine Anekdote beisteuern:

Es dürfte so Oktober/November letzten Jahres gewesen sein, als ich mich dazu entschied meinen 525e BJ 87 der im Winter 2005/06 ziemlich gelitten hatte zu verscherbeln, um wenigstens noch ein paar Euros wieder zubekommen. Also ab in die Scheune, angelassen, alles perfekt, und zu mir gefahren. Schnell hat sich dafür auch jemand interessiert und wollte das Auto besichtigen.

Für mich alles kein Problem, noch schnell etwas gewaschen, Motor etwas laufen lassen, alles OK.

Eine Stunde vor Ankunft des Interessenten bin ich dann nochmal zum Auto hab mich ein letztes mal hineingesetzt, und wollte den 6-Zylinder starten. WOLLTE wohl gemerkt! Ich drehe also den Zündschlüssel um und sehe den Drehzahlmesser auf 3000rpm springen. Hm, ich habe gerade mal die Zündung an aber schon 3000 Umdrehungen auf der Uhr? Ok, der Wagen ist knapp 20 Jahre alt, kann schonmal passieren. Ich drehe den Motor weiter, der Anlasser gibt gas und die Drehzahl Zappelt zwischen 5000-6000rpm umher... :???: Die Kiste orgelt und orgelt springt aber nicht an. Die Prozedur noch 2-3 mal wiederholt, aber der BMW will nicht mehr...

Also Motorhaube auf, Sicherungen kontrolliert. Soweit eigentlich alles OK. Nochmal Zündung an und - aha was ist das für ein Geräusch. Neben dem Sicherungskasten summt und brummt ein Relais wie wild vor sich hin. Ein prüfender Blick verriet mir, dass die Kontakte OK waren. Da es schon knapp 19Uhr und außerdem stockdunkel war konnte ich keinen Ersatz mehr besorgen. Der Interessent kam dann auch bald. An sich war er interessiert an dem Auto, nur ohne laufenden Motor war es für ihn dann trotzdem irgendwie nutzlos.

Ich also noch am gleichen Tag in diversen Foren gelesen und mein Verdacht, dass das Relais mir den Verkauf vermasselt hat bestätigte sich zusehns. Somit war für mich der Fall klar und habe mir am folgenden Tag für geschlagene 12,80EUR beim lokalen BMW Händler Ersatz besorgt.

Voller Tatendrang bin ich gleich zum Auto, Haube aufgerissen, Relais rein, Zündschlüssel umdrehen...

Als der Drehzahlmesser anstatt auf 3000rpm auf 4500rpm sprang war mir eigentlich schon klar, dass sich die Sache noch etwas ziehen wird. Rein interesse halber habe ich noch einen Startversuch unternommen, aber wie erwartet orgelte er nur wieder vor sich hin.

Total entnervt habe ich dann einen Bekannten angerufen, der mir neben seelischem Beistand auch etwas zur Hand gehen sollte. Immerhin war es wieder 18 Uhr im Winter geworden und somit etwas dunkel im Motorraum. Dann begann die systematische Suche. Zündkerzen raus, Zündfunke überprüft -> kein Funke da. Alle Kabel auf Marderbisse oder Verletzungen überprüft -> Kabelbisse gab es genug, aber geholfen hat nichts.

Völlig entnervt und durch die Kälte auch schon etwas steif geworden war ich schon am Aufgeben, als ich so halblaut vor mich hinmurmle, dass ich in den Foren auch immer wieder etwas von Massefehlern gelesen hatte. Mein Bekannter hat dann ohne lange zu fackeln alle Massepunkte im Motorraum mit Kontaktspray besprüht, sich danach ins Auto gesetzt und den Motor angelassen als hätte es nie ein Problem gegeben...

Irgendwie war ich froh, dass er wieder lief. Andererseits war ich noch so geladen, dass ich meiner Freude garnicht richtig luft machen konnte.

Wenige Tage später war die Kiste dann endlich verkauft.

Seit dieser Erfahrung habe ich immer eine Dose Kontaktspray dabei :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bmw_320i_touring   
bmw_320i_touring

Sehr schöne Darstellung einer Reparatur von unserem E36-Guru :wink: .

PS: Hast Du ein neues Kennzeichen am schwarzen? (Gern auch per PN)

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TPO VIP   
TPO

Sehr schöner Bericht Stefan! :-))!

Schade dass solche bebilderten Reparaturgeschichten hier im Forum nur äußerst selten findet.

Gruß

Thomas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kai360 VIP CO   
Kai360
Sehr schöner Bericht Stefan! :-))!

Schade dass solche bebilderten Reparaturgeschichten hier im Forum nur äußerst selten findet.

Gruß

Thomas

Ja, JA,

das finde ich auch, davon könnten wir mehr gebrauchen.

Und hab ich doch immer gedacht so etwas wäre ein italienisches Phänomen,

hat Deiner wohl etwas italienische Gene abbekommen:-))!

Und was daran 64 EURO kostet, der BMW Gewinn natürlichO:-)

Und darf ich etwas anmerken:

Es (ist) war kein Elektronikproblem, sondern ein Elektrikproblem, glücklicherweise! Bei der Elektronik ist der Selbstschrauber meist total aufgeschmissen.

Beispiel: Vorderes elektrisches Beifahrerfenster an meinem Schwedenstahl fährt zu , um sofort wieder auf zu fahren. Klasse vor allem im Regen:-(((° :oops:

Werkstatt: Was haben die gemacht, Computer dran und die Endlage um 5 mm zurückprogrammiert, nix Endlagenschalter, nur Software.:oops:

Beispiel zu Elektrik: Kriechstrom im Jeep Grand Cherokee, nach 2 Tagen immer Batterie leer. 2!! Tage Werkstatt (war noch Garantie draufO:-) ). War so ein halber Kurzschluss in der Beifahrersonnenblende.

Da komm mal einer drauf!!

Das mit den warmen Kabeln ist im übrigen ein gutes Indiz.

Und nun wissen wir ja auch wofür Frauen gut sind:-))! O:-):D

Viel Spaß am Schrauben

Kai

P.S.: Und da die Masse bei fast allen KFZ über die Karosse läuft ist es immer wieder eine gute Idee zuerst den ungehinderten Rückfluss der Elektronen zu überprüfen :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ganz leicht ein neues kostenloses Benutzerkonto.

Neues Benutzerkonto erstellen

Anmelden

Bereits Mitglied? Melde dich hier an.

Jetzt anmelden



×