ccnacht

Peugeot 106 gelbe Motorelektoniklampe leuchtet immer - Hilfe

9 Beiträge in diesem Thema

Hallo Freunde, ich habe ein sehr komisches aber großes Problem. Seit gut einem Jahr versuche ich mit meiner Werkstatt folgendes Problem zu lösen: die gelbe Diagnoselampe "Motorelektronik" im Cockpit leuchtet dauerhaft! Ein Fehlerauslesen führte zum Tausch der Luftpumpe, welche den Motor für kurze Zeit nach dem Start mit Luft zusätzlich versorgt. Leider konnte bisher nichts dauerhaft helfen, nach ca. 730km nach Fehlerlöschung leuchtet die Lampe immer wieder dauerhaft bis zu nächsten Fehlerlöschung. Auch ein Softwareupdate der Motorsteuerung half nichts.

Wer weis hier weiter?

Zum Auto: es ist ein 106er Bj. 2001 (einer der letzten) mit 1.1l und 60PS. Er hat keine Servolenkung oder ABS.

Am Fahrverhalten ist auch gar nichts erkennbar, er läuft einfach sehr gut, Verbraucht sehr wenig Sprit, Springt immer an, alles funktioniert!

Bin für jeden Tipp dankbar Danke, MfG, Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielleicht ist ja genau der Sensor kaputt, der dafür zuständig ist, das die gelbe Lampe leuchtet. Mein Tip: Glühbirne von der Anzeige rausnehmen. :wink:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das mit der Glühbirne hat der Werkstattchef auch schon gesagt :D

Ich bin aber immer noch der Meinung: wenn da was anzeigt ist irgendwas nicht in Ordnung. Und da schon gut 250€ Fehlerlöschen und die neue Pumpe, welche nix gebracht hat; geflossen sind, wöllt ich das schon gern behoben haben. Das mit dem Sensor wäre ne Idee, leider kann ichs im Kopf noch nicht nachvollziehen :hilfe: Ich dachte die Fehlermeldung kommt direkt ausm Steuergerät? hmmm, aber wo hat das die Fehlermeldung her? Von nem Sensor? Oder geht das auch anders?

Weitere Ideen Leute? Witrd doch wohl nicht der einzige Peugeot sein, der so rumfährt, oder? :( MfG, Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Na der Weg ist doch Fehlerquelle --> Steuergerät --> Lampe --> Michas grübelndes Hirn :wink:

Da an erster Stelle anscheinend nicht viel zu machen ist, würde ich an der letzten Stelle ansetzen und solange der Motor läuft das ganze ignorieren. Alles andere kostet nur Geld.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn Du weiterhin auf einem Baguette durch die gegend reiten möchtest, würde ich Dir einen satz Anschlußkabel und die entsprechende Software empfehlen das Du den Fehler selber zurückstellen kannst :D:D:D

Alles Neuwagenelektronikprobleme O:-)O:-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hi micha, gut gut, ich bring das Neuwagenelektronikbaguette mit ins dicke B und tausch es gegen dein ohnejeglicheElektronik308er um. :-))!

Nee, mal im ernst: das Kabel hab ich schon, nur fehlt mir zu Peugeot die entsprechende Soft. Kann mir da mal jemand weiterhelfen?

Thx, Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

UPDATE: falls es wen mit ähnlichem problemchen gibt, hier ein nachtrag:

das Auto mit Bj.2001 hat OBD2. also hab ich dann mal das kabel mit frei im netz erhältlicher diagnosesoftware genommen und den fehler ausgelesen: "P0411 Sekundärluftspeisung Falsch Strom Entdeckt". Nebenbei hab ich gesehen, das das auto zu nem fehler auch noch einen sogenannten "Freeze Frames" speichert. da sind daten wie Temp. Drehzahl, km/h etc. drin. Das habsch mir alles mal ausgedruckt und dann den fehler zurückgesetzt. Ziel: im -net mehr über den fehler erfahren und im auto warten, bis fehler wiederkommt und er wieder Freeze Frames speichert um dann zu vergleichen etc. Nun kommt das komische: der Fehler erscheint nicht mehr und das nun schon seit 3000km. hmmm, wenn die werkstatt reset gemacht hat, kam er nach 700km wieder, bei mir nicht.

ok, weiter: nun hat das auto gut 92000km weg und war zur A-Wartung. Dabei wurde festgestellt, das die L-Sonde fast rausgerostet ist :(

Das bedeutet bei dem auto einen recht kostspieligen austausch des rohres incl. Kat! mit knapp 400€ sind wir demnächst dabei, den ASU/TÜV im Juni schafft er sonst nicht. So, der obige Fehler könnte unter umständen auch mit der L-Sonde in zusammenhang gebracht werden. ich finds recht interessant, mal sehn. derzeit geht noch alles, wenn die sonde rausfällt düfte ja so gut wie nichts mehr gehen, werden sehen, in ca. 1Monat wird die sache vorsorglich getauscht, höffe es hält bis dahin. soweit zur info mal.

MfG, Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ok, weiter: nun hat das auto gut 92000km weg und war zur A-Wartung. Dabei wurde festgestellt, das die L-Sonde fast rausgerostet ist :(

Das bedeutet bei dem auto einen recht kostspieligen austausch des rohres incl. Kat! mit knapp 400€ sind wir demnächst dabei, den ASU/TÜV im Juni schafft er sonst nicht. So, der obige Fehler könnte unter umständen auch mit der L-Sonde in zusammenhang gebracht werden. ich finds recht interessant, mal sehn. derzeit geht noch alles, wenn die sonde rausfällt düfte ja so gut wie nichts mehr gehen, werden sehen, in ca. 1Monat wird die sache vorsorglich getauscht, höffe es hält bis dahin. soweit zur info mal.

MfG, Michael

Hallo :wink2:

Fährst du deinen Tank fast leer und tankst dann oder füllst du den Sprit bereits vorher nach?

Die Motorelektronikleuchte fing bei meinem Fahrzeug vor einer Woche auch das leuchten an, als ich mich von der Autobahn zur Tankstelle gerettet hab. Ein Blick ins Bordbuch verriet, dass die Leuchte eine Verschlechterung der Abgaswerte anzeigt.

Durch das häufige leerfahren des Tanks kann dein Kat Schaden nehmen, wovor die Leuchte auch warnen soll.

Ach ja, ich fahre einen BMW E39, kann also sein, dass die Leuchte bei dir etwas anderes bedeuten soll. Die Sache mit dem Kat hat mich halt jetzt draufgebracht. :wink:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

danke für den hinweis, diese überlegung hatte ich auch schon, ABER: die 80tkm vorher ist der wagen ja genauso gefahren wurden. der tank wird bei 700km ziemlich leer gefahren, richtig. aber das mach ich bei allen peugeot schon so, probleme hatte ich noch nie und hoffe doch, das die neumodischen einspritzer abgaswerte und oktanzeugs so regeln, das der kat kein schaden bekommt, oder deshalb die lampe angeht?! der kat ist im nde, BEI DEM AUTO auch völlig wurst, o wie es ausschaut, ist der aller 90tkm zu wechseln, weil zerostet :-(((° Ey, ich hab noch nie ein auto gesehen, wo das auch so war. naja, noch 1,5jahre, dann muß er raus und wird keinesfall durch einen NEUEN Peugeot ersetzt. MfG, Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ganz leicht ein neues kostenloses Benutzerkonto.


Neues Benutzerkonto erstellen

Anmelden

Du bist bereits Mitglied? Melde dich hier an.


Jetzt anmelden