Jump to content
itf joegun

Topspeed 330i auf einmal zu niedrig?

Recommended Posts

itf joegun   
itf joegun

Hi Ihr lieben,

gestern hatte ich endlich mal wieder Gelegenheit meinen 330i auszufahren. Nadem der letztes Jahr bei DS war lief der laut Tacho über 250 ohne Probleme auf der Geraden sogar. Benzin war damals wie heute Super Bleifrei.

Gestern bin ich nur bis ca. 245 laut Tacho gekommen, bei 6100 rpm (also knapp über den 6000er Strich) blieb die Nadel Berg runter stehen und nichts tat sich mehr. Auch nach längerer Fahrt erreichte ich die 250 (und drüber) nicht mehr. Kann es also sein das mir der Freundliche bei irgend einem Update wieder die VMax Sperre reingemacht hat?

Subjektiv würde ich sagen die Kennfeldoptimierung greift auf jeden Fall noch. Ich habe zumindest bei der Beschleunigung bis 245 nicht den Eindruck gehabt das irgendwas anders ist als sonst. Auch im "normalen" Fahrbetrieb zieht der sauber hoch, das war ja vor der Optmierung nicht so schön...

DS hat mir ja auch einen K&N Filter verbaut, ich bin seit dem ca. 10tkm (KM-Stand ist ca. 30tkm) gefahren und der wurde halt nicht gereinigt. Kann es daran liegen? DS meinte damals alle 30tkm soll man danach schauen...

Könnte es auch sein das die Höchstgeschwindigkeit des Autos doch so stark von den Äußeren Einflüssen abhängt das ich mir wegen gestern keinen Kopf machen sollte (ich hatte kaum Wind, 20 Grad Celsius, hohe Luftfeutigkeit, trockene Strasse, ging aber bergab ohne Ende)?

Ach so, was geändert wurde seit dem der bei DS war ist, wie bekannt, das M2 Sportpaket. Das hatte der früher (als er noch über 250 lief) nicht, ich habs nachträglich anbauen lassen, inkl. M3 Spoilerlippe auf der Heckklappe. Er ist jetzt auch ein wenig tiefer, da ich das PPS9 von Bilstein einbauen ließ. Reifendimensionen und Felgen sind zu früher übrigens absolut identisch.

Irgendwelche Ideen an was das liegen könnte? Paranoia meinerseits? Danke vorab.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Z3Silver   
Z3Silver

hm, das könnte ne Menge sein :wink:

DS is sicher nicht dran schuld. Da du aber zahlreiche Modifikationen durchgeführt hast, ist es schwierig zu sagen, was der Grund ist.

Ein Grund können die Spoiler sein, meistens verbessert sich der Abtrieb, aber der CW Wert wird schlechter.

2. Grund, das Fahrwerk. In der Regel wird bei einer Tieferlegung zwar der CW Wert besser, aber der Höhenstand ´VA zu HA ist hierbei zu beachten.

Die Aerodynamik hängt davon ebenfalls ab, eine Keilform, oder hinten tiefer als vorne, jeweils im Verhältnis zur Serie, können hier auch die Ursache sein.

3 .Punkt: Der Sprit, vielleicht schlechten Sprit getankt? :wink2:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
itf joegun   
itf joegun

Durch DS lief die Kiste ja früher so gut, von daher würde ich denen eh keine Schuld geben...

Wie gesagt BIS 245 km/h war alles ok, subjektiv so wie immer. Deswegen hat mich das ja auch so gewundert.

Die Spoiler, naja, dann würden alle 330i mit dem M2 Sportpaket langsamer laufen als die ohne... könnte das wirklich sein? Kann das jemand aus Erfahrung bestätigen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast peep show   
Gast peep show

nimm das nicht allzu ernst.

du bist quasi eine einzige "messreihe" gefahren und die war halt nicht zufriedenstellend....wie du schreibst, hat deiner keine v_max begrenzung, rennt also über 250...ich schliesse daher irgendwas am motor aus, denn um dir 10 kmh in dem geschwindigkeitsbereich zu rauben müsste man zig PS weniger haben. aber wie, wenn du keine nennenswerten veränderungen hast?!

cw-wert ist nur die halbe wahrheit...der ist, wie wir alle wissen, nur die projektion der stirnfälche auf eine "wand." du hast von spoilern geschrieben...insofern ists auch entscheidend wie der luftstrom das auto verlässt, sprich verwirbelt. wenn du ne keilform hast und hinten einen ludenspoiler drauf hast, so wird der in der cw-rechnung nicht auftauchen. X-)

wohl aber in der v_max...

zudem hast du subjektive aussagen mit objektiven vermischt.

sorry, da kann nix genaues bei rumkommen.

objektiv ist: der tacho

subjektiv: "kein wind...hohe luftfeuchte"

nimm das nicht so ernst, sondern fahr noch zwei dreimal vergleichbare strecken ab...mehr kann man dazu nicht sagen. kann ja sogar an ablagerungen liegen, am luftdruck, am benzin oder am öl, welches viell. nicht das "beste" ist...klingt nach haarspalterei aber alles kleine faktoren.

meiner rennt nur mit grosser mühe 250, aber die paar kmh sind meiner meinung nur in der kneipe wichtig.

du machst das schon... :-))!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
DTM Race Driver   
DTM Race Driver

Bei meinem Kleinen bin ich spontan mit dem K&N Luftfilter mal 10-15 km/h weniger gefahren.

Wobei ich glaube daß du einen K&N Austauschfilter hast und kein 57i Kit, also offen. :???:

Jedenfalls können kleine Änderungen großes bewirken.

Bei unserem 525tds, war an der vorderen Stoßstange, diese kleine Gummilippe abgerissen, das hatte sich auch schon bemerkbar gemacht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast peep show   
Gast peep show

bau mal zum spass den kofferraumdeckel ab oder lass nen bodybuilder seinen arm raushängen... O:-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
itf joegun   
itf joegun

@DTM Race Driver

Er lief ja auch schon mit dem K&N am Anfang weit über 250. DAS ist doch der Grund für den Thread, das er es nun nicht mehr macht und ich aber am Motor nichts geändert habe. Ist wirklich ein K&N Tauschfilter, kein Kit.

@peep show

zudem hast du subjektive aussagen mit objektiven vermischt.

sorry, da kann nix genaues bei rumkommen.

Mir ist vollkommen klar das es sich hier um keine Angaben handelt die per Messreihe erzielt wurden.

Warauf ich auch rauf wollte ist ganz klar, das bei 6100rpm keinerlei weitere Beschleunigung mehr zu sehen war, und das obwohl der Tacho bei unter 250 war und es schon arg bergab ging.

Wobei "es ging bergab", "Temperatur 20°C" und "hohe Luftfeuchte" je nach Grundlage doch schon sehr objektiv war, wenn ich länger drüber nachdenke. Es war ja auch nur der Vergleich zum letzten mal gemeint, da war es trocken, tropfeben und wir waren bei weit über 250.

Der Punkt ist eben der vorher/nachher Effekt. Daher auch die Frage ob die Äußeren Einflüsse ausreichend wären um so eine Differenz zu erzeugen. Die Frage hast Du mir, wenn ich Dich recht verstehe, mit "Ja" beantwortet. Wundert mich zwar, aber ok...

Ich werde am Montag mal schauen das ich irgendwie rausfinden kann ob mir der Freundlichen was gutes getan hat und die Software überschrieben hat. Des weiteren werde ich mal bei DS anklopfen ob die ne Idee haben und nochmal ne Messreihe starten O:-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
cherche   
cherche

Hi,

ich kann es immer nur wiederholen: Finger weg von K&N etc.! Die Dinger lassen viel Staub durch und können den LMM verdrecken durch eingebranntes ÖL vom K&N.

Hat mich mehrere LMMs gekostet bei meinem ehemaligen 530d. Probeweise hatte ich mal einen K&N im Alpina, da ja beim Benziner die LMMs nicht so empfindlich sein sollen (HFM5). Fazit: nach ca. 10.000 km hatte ich Mühe, auf meiner Referenzstrecke meine Standardgeschwindigkeit zu erreichen.

Also Lufi runter und AHA: das Plastikgitter vorne am LMM war dreckig (mit Tempo drüberwischen). Unter dem Mikroskop war dann eine eingebrannte Schmutzschicht auf dem Platinelement des LMM zu sehen. Das konnte ich vorsichtig mit Bremsenreiniger entfernen und siehe da: Er läuft mit sauberem LMM und neuem Papierluftfilter wieder super.

BTW: Ich habe noch einen zweiten LMM hier - den könnten wir Dir mal Probeweise reinsetzen. Bitte PN wenn interesse. Siegen ist nicht weit von mir :wink: .

Grüße

Cherche

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
itf joegun   
itf joegun

@cherche

Danke für Dein Angebot. Leider ist Siegen von mir aber auch schon ein gutes Stück weg (230km). Ich werde aber nicht experimentieren sondern das mit dem Freundlichen oder DS klären. Die sollen sich mal mit dem "Problem" auseinandersetzten.

Aber wie ich schon Peep Show geshrieben haben werde ich erst nochmal auf die AB gehen, vielleicht wirds ja besser...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
MasterO   
MasterO

Hi Jochen,

bist du einmal auf Vmax gegangen oder mehrmals?

Bei meinen Autos ist es grundsätzlich so, dass beim ersten mal "ausfahren" nicht die höchsten Endgeschwindigkeiten erzielt werden.

Nach dem 2., 3. oder noch besser 4. mal probieren ist es dann viel besser,

sowohl Durchzug als auch Endgeschwindigkeit.

PS: beim 330i sind 260-262 km/h lt. Tacho 250 km/h lt. BC (zumindest bei mir) und da wird bei mir abgeregelt.

Gruß

Benni

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
itf joegun   
itf joegun

ok, ich habs nur einmal probiert.

Ich werde mir mal die Anleitung für das Einstellen der digitalen Geschwindigkeitsanzeige antun und das einstellen. Vielleicht liegts ja wirklich nur daran.

Aber mal ne Frage, wie kann der BC genauer sein als die Tachoanzeige? Ist der Tacho nicht einfach die analoge Umsetzung des digitalen Signals? Beruhen beide nicht auf der selben Quelle?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
MasterO   
MasterO

wie das zustande kommt weiß ich nicht.

ABER wenn ich am Blinkerhebel die Durchschnittsgeschwindigkeit des BC neu stelle, dann zeigt mir diese bei ca. 260 km/h lt. Tacho 250 km/h und da kommt auch der Begrenzer.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
MasterO   
MasterO

vorallem wenn du deinen Wagen schon länger nicht mehr ausgefahren hast, merkst du beim 1. mal schon einen Unterschied. können schon 5 - 10 km/h sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
cherche   
cherche

Aber mal ne Frage, wie kann der BC genauer sein als die Tachoanzeige? Ist der Tacho nicht einfach die analoge Umsetzung des digitalen Signals? Beruhen beide nicht auf der selben Quelle?

Hi,

das liegt daran, dass der Tacho nicht nachgehen DARF - vorgehen darf er aber (Gesetz). Um da auf der sicheren Seite zu sein, lassen die Hersteller die Tachos etwas vorgehen. Die Anzeige im Servicemenue darf natürlich genau gehen :wink: .

Grüße

Cherche

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
itf joegun   
itf joegun

Herrjeh, ist ja wie auf dem Amt :)

Ich werds versuchen.

Könnte mal irgend jemand nen LInk zu dem genialen VMax Rechner posten den es hier mal gab? Ich finde den nirgends mehr. Danke vorab.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
andix   
andix

Es scheint recht üblich zu sein, dass die 330er unter der angegebenen Leistung bleiben.

Mein ehemaliger hat die vmax leider definitiv nie erreicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
itf joegun   
itf joegun

@andix

Mag ja alles sein, aber erstens hilft mir das nicht, zweitens lief er ja ohne Probleme vorher über 250. Kann also nicht in der Streuung begründet sein. Und drittens ist meiner ja eh net original, also kannst Du das eh nicht mit einem Serienmodell vergleichen. Daher auch die Frage von mir, wenn meiner Serie wäre würde ich auf die Frage gar nicht kommen...

@Cherche

Thx! Seit wann ist Düsseldorf in der Pfalz? :) Musstest Du auswandern?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
cherche   
cherche

Düsseldorf?

Nee, sagen wir mal Nähe Koblenz :wink: .

Grüße

Cherche

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
itf joegun   
itf joegun

Ach bin ich doof, in deiner Sig steht D-56xxxx. Ich bezog es auf die Autonummer, gemeint war aber die PLZ. Ok, damit bist Du rehabilitiert :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
itf joegun   
itf joegun

So, ich muss das hier nochmal hochholen. Mittlerweile hat sich geklärt das mir der liebe Freundlichen beim letzten Werkstattbesuch ein tolles Update vom Motormanagement gemacht hat. Wunderbar. Damit ist die Kennfeldoptimierung und die Optimierung der Vanos hinfällig und somit auch erklärbar warum die Kiste nur noch 247km/h läuft.

Ich darf dann in 2 Wochen nochmal zu DS, die spielen mir die Optmierung nochmal wieder frisch ein und schauen nach das alles passt (nochmal Prüfstand). Wer darf das wohl zahlen? :evil:

Der Freundliche hat nun in meinen Daten fest hinterlegt (hab ich Ihm vor nem halben Jahr schon nahe gelegt!) das bei mir so etwas vorgenommen wurde und NICHT mehr einfach so ein Update der Software gemacht werden sollte (zumindest nicht ohne Rücksprache mit DS).

Just4info...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
db-330Ci   
db-330Ci
Subjektiv würde ich sagen die Kennfeldoptimierung greift auf jeden Fall noch.

Ich habe zumindest bei der Beschleunigung bis 245 nicht den Eindruck gehabt

das irgendwas anders ist als sonst. Auch im "normalen" Fahrbetrieb zieht der

sauber hoch, das war ja vor der Optmierung nicht so schön...

Mittlerweile hat sich geklärt das mir der liebe Freundlichen beim letzten Werkstattbesuch ein tolles

Update vom Motormanagement gemacht hat. Damit ist die Kennfeldoptimierung und die

Optimierung der Vanos hinfällig und somit auch erklärbar warum die Kiste nur noch 247km/h läuft.

Dann verstehe ich jetzt aber nicht ganz, warum du zwischen der Beschleunigung mit

der Software von DS-Motorsport und dem Serienstand keinen Unterschied merkst...

Laut den Papierwerten von DS-Motorsport müssten dir ja im Moment ca. 30PS fehlen... :wink:

Gruß Daniel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
itf joegun   
itf joegun

Ich weiß worauf Du raus willst. Aber nicht hier in diesem Forum.

Da ich das Auto nicht sehr oft fahre merke ich den Unterschied wohl anscheinend nicht (1-2 mal die Woche). Ist ja das Auto meiner Frau ich nehme unter der Woche das Geschäftsauto...

Anscheinend habe ich mich vertan und mein Popometer funktioniert (welch Wunder) nicht so gut wie ein Leistungsprüfstand.

Da BMW ein Update meiner Software gemacht hat könnte es ja sein, daß das Auto danach besser lief als vor der Optimierung bei DS. Nur so ne Idee...

Weißt Du was ich mich frage? Hättest Du mir diese Frage auch gestellt wenn ich die Kennfeldoptmierung bei Hamann hätte machen lassen? :wink:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ganz leicht ein neues kostenloses Benutzerkonto.

Neues Benutzerkonto erstellen

Anmelden

Bereits Mitglied? Melde dich hier an.

Jetzt anmelden



×