Jump to content
bmw_320i_touring

Elektronikprobleme mit der C Klasse

Recommended Posts

bmw_320i_touring   
bmw_320i_touring

Servus die Herren (und Damen?),

es geht um die C Klasse (C220 CDI) von Mercedes und das leidige Thema Elektronik. Der Wagen ist EZ 03/2002 und wurde mit dem Boxensystem, nicht Bose, bestellt. Leider weiß ich nicht genau wie es heißt. Aber ohne Radio. Es wurde dann das Alpine INA 333-R von einer Werkstatt, nicht von Mercedes, eingebaut.

Seit geraumer Zeit treten nun Elektronikfehler auf. Vor kurzem meldete der BC, dass das linke Abblendlicht defekt sei, aber es leuchtete noch. Meine Schwiegereltern waren daraufhin bei Mercedes und der Fehlerspeicher wurde ausgelesen. Es lag kein Eintrag vor.

Des öfteren leuchtet die Kontrollleuchte (mit drei "L"?) des Airbag. Nach zwei Tagen ging sie wieder aus. Dann war mal nach ein paar Tagen Standzeit der Wagen nicht mehr startbar -> Mercedes gerufen, Batterie leer. Sie kamen zum Ergebnis, dass zu viel Ruhestrom fließt und sich somit die Batterie entleert habe.

So kamen mit der Zeit immer die ein oder andere Fehlermeldung...

Und der Höhepunkt ist, dass wenn man das Radio einschaltet, die Display anfangen dunkler zu werden oder sie beginnen zu flackern, etc.

Jetzt die Frage. Die Vermutung der Besitzer ist nun, dass es am nachgerüsteten Alpine Navi-Radio liege. Mercedes sagte vor dem Einbau des Radios, dass es zu Kommunikationsproblemen zwischen Auto und Radio kommen könne, was ich nur für Geschwätz seitens Mercedes hielt, damit sie ihre eigenen Radios verkaufen können. Ich kann es mir ehrlich gesagt nicht vorstellen, dass es nicht möglich sein soll, ein Navi-Radio in der C Klasse nachzurüsten. Das wäre wohl mehr als traurig!

Hat jemand da Infos bzw. kann mir sonst noch einen Rat geben.

Danke & Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Jaymz   
Jaymz

Radio rausschmeißen und gucken, ob sich die Lage verbessert.

Gibt es seitens Mercedes noch mehr Warnungen, dass bestimmte Radios nicht funktionieren? Dann würd ich eines von denen nehmen und auch mal testen, ob derartige Elektronikprobleme auftreten.

Das Radio funktioniert doch aber, neben all den Eletronikproblemen des Autos?

Du solltest auch mal beim Hersteller des Radios anfragen, ob derartige Probleme speziell mit der C-Klasse bekannt sind und ob es dafür Lösungen gibt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
DAMIEN   
DAMIEN

Hm ich kann mir schon gut vorstellen, dass in den heutigen Autos solche Dinge zu einer gewissen "Blockade" fuehren. Immerhin versuchen die Hersteller die Kunden an so vielen Stellen wie nur moeglich an den originalteilen, die natuerlich ueberteuert sind zu halten.

Dass die Batterie dann leer geht ist schon ein deutliches Zeichen dafuer, dass da wohl irgendwas nicht zusammenpassen will. Auch das Fehler eines Fehlers beim Speicher auslesen ist sehr merkwuerdig.

Ich wuerde schon sagen, dass es schlicht daran liegt, dass es kein originalteil ist bzw. evtl ein paar Aendererungen evtl an der Verkabelung vorgenommen werden muessen, damit das reibungslos funktioniert.

Etwas anderes einzubauen muss jedenfalls irgedwie moeglich sein. Fragt sich halt nur wie...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bmw_320i_touring   
bmw_320i_touring
Das Radio funktioniert doch aber, neben all den Eletronikproblemen des Autos?

Ja, das Radio incl. Navi funktioniert einwandfrei.

Erstmal Danke für die Antworten...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ganz leicht ein neues kostenloses Benutzerkonto.

Neues Benutzerkonto erstellen

Anmelden

Du bist bereits Mitglied? Melde dich hier an.

Jetzt anmelden



×